Powered by Invision Power Board


  
 
Reply to this topicStart new topicStart Poll

> lirc_serial wird nicht geladen, modprobe: FATAL: Module lirc_serial not
Bruno0815
Geschrieben am: Montag, 19.Juni 2017, 13:14 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 465
Mitgliedsnummer.: 3300
Mitglied seit: 2007-12-19



Moin

nach einer Neuinstallation wird lirc_serial nicht geladen.

QUOTE
Jun 19 14:06:32 vdr01 root[9651]: modprobe: FATAL: Module lirc_serial not found in directory /lib/modules/4.11.2-gentoo-r1
Jun 19 14:06:33 vdr01 root[9839]: Waiting for /dev/lirc0
Jun 19 14:06:33 vdr01 root[9651]: <13>Jun 19 14:06:33 root: Waiting for /dev/lirc0
Jun 19 14:06:34 vdr01 root[9841]: Waiting for /dev/lirc0
Jun 19 14:06:34 vdr01 root[9651]: <13>Jun 19 14:06:34 root: Waiting for /dev/lirc0
Jun 19 14:06:35 vdr01 root[9847]: Waiting for /dev/lirc0
Jun 19 14:06:35 vdr01 root[9651]: <13>Jun 19 14:06:35 root: Waiting for /dev/lirc0
Jun 19 14:06:36 vdr01 root[9849]: Waiting for /dev/lirc0
Jun 19 14:06:36 vdr01 root[9651]: <13>Jun 19 14:06:36 root: Waiting for /dev/lirc0
Jun 19 14:06:37 vdr01 root[9851]: Waiting for /dev/lirc0
Jun 19 14:06:37 vdr01 root[9651]: <13>Jun 19 14:06:37 root: Waiting for /dev/lirc0


Ich nutze die silberne Activy Fb an einem Atric V5.

angehängte Datei ( Anzahl der Downloads: 29 )
angehängte Datei  g2v_log_06191408.tar.xz
Email Poster
Top
HelAu
Geschrieben am: Montag, 19.Juni 2017, 13:40 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11016
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Mach mal dafür ein Ticket auf und ändere in der
/etc/conf.d/lircd.g2v
in Zeile 29
LIRC_MOD="lirc_serial"
zu:
LIRC_MOD="serial_ir"
Email PosterUsers WebsiteICQAOLYahoo
Top
Bruno0815
Geschrieben am: Montag, 19.Juni 2017, 16:15 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 465
Mitgliedsnummer.: 3300
Mitglied seit: 2007-12-19



Moin

funktioniert, Ticket eröffnet.

Danke
Email Poster
Top
NetWraith
Geschrieben am: Dienstag, 20.Juni 2017, 18:56 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 480
Mitgliedsnummer.: 12782
Mitglied seit: 2010-03-20



Das Problem hatte ich auch, allerdings hat SDN mit Ubiquiti gerade höhere Priorität :huh: :huh:
Email Poster
Top
VDRler
Geschrieben am: Freitag, 13.Oktober 2017, 09:57 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 87
Mitgliedsnummer.: 12739
Mitglied seit: 2010-03-17



Hallo,

Habe bei einer Neuinstallation den selben Fehler, brauche aber "lirc_serial" wegen seriellen Adabpter.
Unter G2V 53 war es noch in Ordnung.
Habe versucht es nochmals zu kompilieren /usr/src/linux/"make modules modules_install" angestartet, da ist es aber auch nicht dabei...
CODE
vdr01 linux # find /lib/modules/ | grep -i lirc
/lib/modules/4.11.2-gentoo-r1/kernel/drivers/staging/media/lirc
/lib/modules/4.11.2-gentoo-r1/kernel/drivers/staging/media/lirc/lirc_sasem.ko
/lib/modules/4.11.2-gentoo-r1/kernel/drivers/staging/media/lirc/lirc_zilog.ko
/lib/modules/4.11.2-gentoo-r1/kernel/drivers/staging/media/lirc/lirc_sir.ko
/lib/modules/4.11.2-gentoo-r1/kernel/drivers/media/rc/ir-lirc-codec.ko
/lib/modules/4.11.2-gentoo-r1/kernel/drivers/media/rc/lirc_dev.ko
/lib/modules/4.11.2-gentoo-r1/kernel/drivers/media/rc/keymaps/rc-lirc.ko
vdr01 linux # ls -al /lib/modules/4.11.2-gentoo-r1/kernel/drivers/staging/media/lirc/lirc_sir.ko
-rw-r--r-- 1 root root 14400 Oct 13 10:12 /lib/modules/4.11.2-gentoo-r1/kernel/drivers/staging/media/lirc/lirc_sir.ko
vdr01 linux #


die .config: *G2V 60*
CODE
vdr01 linux # grep -i LIRC .config
CONFIG_LIRC=m
CONFIG_IR_LIRC_CODEC=m
CONFIG_LIRC_STAGING=y
CONFIG_LIRC_SASEM=m
CONFIG_LIRC_SIR=m
CONFIG_LIRC_ZILOG=m
vdr01 linux #


LOGs anbei & danke mal!
Email Poster
Top
VDRler
Geschrieben am: Freitag, 13.Oktober 2017, 09:58 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 87
Mitgliedsnummer.: 12739
Mitglied seit: 2010-03-17



jetzt aber die LOGS

angehängte Datei ( Anzahl der Downloads: 11 )
angehängte Datei  g2v_log_10131050.tar.xz
Email Poster
Top
HelAu
Geschrieben am: Freitag, 13.Oktober 2017, 12:16 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11016
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



QUOTE
Zur Behebung in der Datei /etc/conf.d/lircd.g2v in Zeile 29

LIRC_MOD="lirc_serial"
zu:
LIRC_MOD="serial_ir"

ändern.

Wie es auch hier weiter oben steht. Zu nem Update bin ich irgendwie noch nicht gekommen :)
Email PosterUsers WebsiteICQAOLYahoo
Top
VDRler
Geschrieben am: Freitag, 13.Oktober 2017, 12:42 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 87
Mitgliedsnummer.: 12739
Mitglied seit: 2010-03-17



Das habe ich schon, aber leider nicht in meinem Fall.
Ich verwende auch den Atric V5 aber an der externen Seriellen Buchse hinten am MB.
Bis jetzt hatte ich immer: g2v-setup/System/FB Empfänger="LircSerial" und deswegen lirc_serial modul...
Email Poster
Top
VDRler
Geschrieben am: Freitag, 13.Oktober 2017, 12:44 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 87
Mitgliedsnummer.: 12739
Mitglied seit: 2010-03-17



CODE
grep LIRC_MOD=  /etc/conf.d/lircd.g2v
  LIRC_MOD="lirc_ir"
Email Poster
Top
VDRler
  Geschrieben am: Freitag, 13.Oktober 2017, 12:46 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 87
Mitgliedsnummer.: 12739
Mitglied seit: 2010-03-17



es klappt! hatte einen typo, sorry!
CODE
vdr01 ~ # grep LIRC_MOD=  /etc/conf.d/lircd.g2v
  LIRC_MOD="serial_ir"
vdr01 ~ #
Email Poster
Top
HelAu
Geschrieben am: Freitag, 13.Oktober 2017, 14:03 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11016
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Prima :)
Email PosterUsers WebsiteICQAOLYahoo
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll