Powered by Invision Power Board


  
 
Reply to this topicStart new topicStart Poll

> Gen2VDR V3 Beta - Update 01
HelAu
  Geschrieben am: Samstag, 01.August 2009, 17:41 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11038
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Hier der erste Update.
Installiert diesen bitte und berichtet.
Macht dann bei jedem neuen Thread zum Update ein [up01] zur Kennung in den Titel davor.

http://www.htpc-forum.de/gen2vdr/3.0/fixes/up01.README

QUOTE
Aenderungen:

- kernel 2.6.30.4 mit MSI enabled
- Umstellung auf liplianin S2 Treiber
- http://bugs.htpc-forum.de/view.php?id=101
- nvidia 185.18.29 Treiber
- http://www.htpc-forum.de/forum/index.php?showtopic=5833
- http://bugs.htpc-forum.de/view.php?id=102

Installation:

up01.sh nach /tmp herunterladen und ausfuehren:

cd /tmp
wget http://www.htpc-forum.de/gen2vdr/3.0/fixes/up01.sh
sh up01.sh

Danach wird automatisch ein Restart erfolgen.

Das System sollte dann mit dem neuen kernel laufen.

Danach wird fuer die nvidia Treiber noch dies benoetigt:

up01a.sh nach /tmp herunterladen und ausfuehren:
(Dauert laenger, da 200 MB heruntergeladen werden )

cd /tmp
wget http://www.htpc-forum.de/gen2vdr/3.0/fixes/up01a.sh
sh up01a.sh

und nochmal booten.

Getauschte Dateien (evtl vorher sichern):

./_config/bin/default_cfg.sh
./_config/bin/dvb_update.sh
./_config/bin/vdr-xine.sh
./_config/bin/vdrshutdown.sh
./_config/bin/set_xorgres.sh
./_config/bin/g2v_poweroff.sh
./_config/bin/g2v_fsck.sh
./_config/freevo/tvbrowser.sh
./_config/backup/setup.sh
./boot/map
./boot/grub/grub.conf
./boot/bzImage-2.6.30
./boot/.config-2.6.30
./root/.xine/config_xineliboutput
./root/.xine/keymap
./root/.xine/config
./usr/local/portage/patches/v4l/all/dvbloop.diff.v4l
./usr/local/portage/patches/v4l/all/dvbloop.diff.lip
./usr/local/portage/patches/v4l/dvbloop.diff
./usr/local/portage/patches/v4l/SMT-dvb.diff
./usr/local/portage/x11-drivers/nvidia-drivers/Manifest
./usr/local/portage/x11-drivers/nvidia-drivers/nvidia-drivers-185.18.29.ebuild
./etc/init.d/vdr
./etc/init.d/xvdr
./etc/lilo.conf
./etc/portage/package.use
./etc/modprobe.d/lirc.conf
./etc/vdr/plugins/admin/cfgnet.sh
./etc/vdr/plugins/admin/admin.conf.default
Email PosterUsers WebsiteICQAOLYahoo
Top
globber
Geschrieben am: Samstag, 01.August 2009, 17:54 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 991
Mitgliedsnummer.: 1783
Mitglied seit: 2007-03-24



Hi,

ich komme leider nicht auf den Server. Die Verbindung zu 172.16.2.17:8080 timed immer aus. Manuell kann ich die Dateien downloaden

Regards
Globber
Email PosterICQ
Top
HelAu
Geschrieben am: Samstag, 01.August 2009, 17:59 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11038
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



QUOTE (globber @ Samstag, 01.August 2009, 18:54 Uhr)
ich komme leider nicht auf den Server. Die Verbindung zu 172.16.2.17:8080 timed immer aus. Manuell kann ich die Dateien downloaden
Email PosterUsers WebsiteICQAOLYahoo
Top
henfri
Geschrieben am: Samstag, 01.August 2009, 18:01 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 547
Mitgliedsnummer.: 419
Mitglied seit: 2004-09-28



Hallo HelAu,

super, dass das du dies als Update und nicht als neue Iso anbietest. Das macht es einfacher.

@globber: Dann hast du einen Proxy Server aktiviert (ich glaube, das ist eine Leiche aus Helmuts Konfiguration), das war bei mir auch so.

Ich glaube ein
export HTTP_PROXY=""
export FTP_PROXY=""

schaltet das für den Moment aus.
Permanent kannst du es wahrscheinlich über das Admin Plugin machen.

Gruß,
Hendrik
Email Poster
Top
Dortje
Geschrieben am: Samstag, 01.August 2009, 18:41 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 99
Mitgliedsnummer.: 1966
Mitglied seit: 2007-05-13



// Erledigt. Bin in der Zeile verrutscht und habe mit up01a.sh angefangen.
Email Poster
Top
wbreu
Geschrieben am: Samstag, 01.August 2009, 22:25 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 239
Mitgliedsnummer.: 1453
Mitglied seit: 2006-08-28



Hallo Helmut,

auch bei mir löppert der Kernel sauber auf den beiden Maschinen.

PS: Gibt übrigens wieder einen neuen Nvidia-Stable

Gruß
Wolfgang
Email PosterUsers Website
Top
Thema wird von 0 Benutzer(n) gelesen (0 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll