Powered by Invision Power Board


Seiten: (2) 1 [2]  ( Zum ersten neuen Beitrag
 
Reply to this topicStart new topicStart Poll

> [Loesung]Probleme mit xine und Geforce 9xxx
SVeith
Geschrieben am: Dienstag, 15.November 2011, 20:30 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 506
Mitgliedsnummer.: 1160
Mitglied seit: 2005-11-10



Hallo Klaus,


QUOTE
PS: Hab mir mittlerweile scripts gebastelt, die mir nvidia-drivers-275.09.07 und vdr-1.7.16 auf V3 Release installieren, sowie zwischen 1.7.16 und 1.7.21 umschalten.


würdest Du die Scripte hier posten, ich würde auch gerne mal versuchen auf die etwas älteren Versionen des Treibers und VDR zu gehen.
Ich habe auch den Eindruck, dass die Beta 8 "smoother" war auf meinem System 3.

Danke und Ciao, Stefan
Email Poster
Top
franky
Geschrieben am: Mittwoch, 16.November 2011, 01:11 Uhr
Quote Post


Prinz
****

Gruppe: Supporter
Beiträge: 1569
Mitgliedsnummer.: 1547
Mitglied seit: 2006-11-19



QUOTE (SVeith @ Dienstag, 15.November 2011, 21:30 Uhr)
Hallo Klaus,
würdest Du die Scripte hier posten, ich würde auch gerne mal versuchen auf die etwas älteren Versionen des Treibers und VDR zu gehen.
Danke und Ciao, Stefan

Hallo Ralf,

die Scripte helfen Dir vermutlich nicht so viel, da Du auch die Sourcen für vdr-1.7.16 brauchst, die das Haupt-Script verwendet.

Ich hab das Ganze mal in ein tar.gz-Archiv gepackt und gerade noch mal auf einem frisch installierten VDR mit V3 Release Update07 positiv getestet.
Leider ist es wegen der VDR-Sourcen zu groß, um es hier zu posten.
Ich hab das Archiv deshalb, auf mein Fritz.Nas gelegt.

Bitte teste mal, ob der Download und die Installation mit dem Script auch bei Dir funktioniert.
Speziell den Download von extern kann ich selbst schlecht testen.
Außerdem wird die Download-Geschwindigkeit nicht gerade berauschend sein.
Ich bin zwar glücklich, bei meinem Dorf-DSL mittlerweile sogar DSL16000 zu haben, aber der Upstream ist da halt auch nur 1Mbit/sec.

Du hast soeben über das Forum eine Mail von mit den Daten zum Download und der Vorgehensweise bei der Installation erhalten.

Wenn es bei Dir funktioniert, kann ich es ja hier auch für andere Usern, die ggf. Interesse haben, posten.

Gruß
Klaus
Email Poster
Top
R2D2
Geschrieben am: Mittwoch, 16.November 2011, 08:15 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6016
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Also mir ist ehrlich gesagt nicht ganz klar, wozu man zum Umstellen auf eine andere VDR Version unbedingt ein Script benötigt??

Wenn Du eine andere Version Installieren willst, mache es doch ganz einfach so, wie ich es hier beschrieben habe:

-> http://www.htpc-forum.de/forum/index.php?showtopic=8525
Email PosterUsers WebsiteICQ
Top
franky
Geschrieben am: Mittwoch, 16.November 2011, 09:31 Uhr
Quote Post


Prinz
****

Gruppe: Supporter
Beiträge: 1569
Mitgliedsnummer.: 1547
Mitglied seit: 2006-11-19



QUOTE (R2D2 @ Mittwoch, 16.November 2011, 09:15 Uhr)
Also mir ist ehrlich gesagt nicht ganz klar, wozu man zum Umstellen auf eine andere VDR Version unbedingt ein Script benötigt??

Wenn Du eine andere Version Installieren willst, mache es doch ganz einfach so, wie ich es hier beschrieben habe:

-> http://www.htpc-forum.de/forum/index.php?showtopic=8525

Du hast schon recht, "unbedingt" braucht man dazu kein script.
Wenn man aber, wie ich, mehrer VDRs umstellen möchte, ist es halt per script bequemer.

Beim ersten VDR hab ich es auch, wie in deinem HowTo für vdr-1.7.18 beschrieben, gemacht.
Nur die Sourcen für vdr-1.7.16 hab ich mir von einem Beta8-VDR geholt.
Für die weiteren VDRs wollte ich es mir halt einfacher machen und hab das zusammen mit dem Downgrade des Nvidia-Treibers in ein Script gepackt.

Gruß
Klaus
Email Poster
Top
SVeith
Geschrieben am: Mittwoch, 16.November 2011, 11:27 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 506
Mitgliedsnummer.: 1160
Mitglied seit: 2005-11-10



Hallo Klaus,

irgendwie kann ich keine Email von Dir in meinem Posteingang finden.

QUOTE
Hallo Ralf,

die Scripte helfen Dir vermutlich nicht so viel, da Du ...

Du sprichst auch in deinem Antwort Ralf an, kann es sein, dass Du die Nachricht an ihn gesendet hast?!

Gruß, Stefan
Email Poster
Top
franky
Geschrieben am: Mittwoch, 16.November 2011, 14:14 Uhr
Quote Post


Prinz
****

Gruppe: Supporter
Beiträge: 1569
Mitgliedsnummer.: 1547
Mitglied seit: 2006-11-19



Sorry Stefan,

dass ich dich mich Ralf angesprochen hab.
Man sollte halt mitten in der Nacht keine Mails mehr verschicken wollen, wenn man die Augen kaum mehr offen halten kann. <_<
Klarer Fall von beginnender geistiger Umnachtung.

Keine Ahnung, was mit dem Foren-Mail passiert ist.

Ich hab Dir gerade ein Mail übers Forum (Button E-Mail unter deinem Beitrag) geschickt.
Ich hoffe, diese Mail kommt an.

Gruß
Klaus
Email Poster
Top
Falko2000
Geschrieben am: Mittwoch, 16.November 2011, 21:36 Uhr
Quote Post


Advanced Member
***

Gruppe: Supporter
Beiträge: 46
Mitgliedsnummer.: 16063
Mitglied seit: 2011-02-27



So, jetzt mal ein dickes Lob von mir an ALLE:

Ich hatte die gleichen Probleme, die auch andere beschreiben.

Dank der 1a-Anleitung ist es sogar mir als EDV-Blindfisch gelungen, auf die "alte" vdr-Version zu downgraden.

Das hat die Probleme komplett gelöst, vielen Dank !

Grüße und Dank,

Holger / Falko
Email Poster
Top
franky
Geschrieben am: Samstag, 19.November 2011, 19:18 Uhr
Quote Post


Prinz
****

Gruppe: Supporter
Beiträge: 1569
Mitgliedsnummer.: 1547
Mitglied seit: 2006-11-19



Hallo,

ich hab zufällig beim Stöber auf den NVidia-Seiten den Treiber 275.36 entdeckt, den NVidia am 03.11.2011 erneut released hat.
Es ist eine verbesserte Version des 275.36, der im Juni 2011 released wurde.
http://www.nvidia.com/Download/Find.aspx?lang=en-us
http://www.nvidia.de/object/linux-display-...-driver-de.html

Dieser Treiber ist derzeit auch der von NVidia empfohlene Treiber, speziell für ältere GPUs.

Da im portage keine ebuilds dafür vorhanden sind, hab ich mir die ebuilds für drivers und settings von dort geholt.
http://gpo.zugaina.org/x11-drivers/nvidia-drivers/euscan
http://gentoo-overlays.zugaina.org/stuff/p...nvidia-drivers/
http://gentoo-overlays.zugaina.org/stuff/p...vidia-settings/

Den Treiber hab ich dann wie folgt installiert:
CODE
cd /usr/local/portage/x11-drivers/nvidia-drivers
wget http://gentoo-overlays.zugaina.org/stuff/portage/x11-drivers/nvidia-drivers/nvidia-drivers-275.36.ebuild
ebuild nvidia-drivers-275.36.ebuild digest
cd /usr/local/portage/media-video/nvidia-settings
wget http://gentoo-overlays.zugaina.org/stuff/portage/media-video/nvidia-settings/nvidia-settings-275.36.ebuild
ebuild nvidia-settings-275.36.ebuild digest

eix-sync

emerge -v =x11-drivers/nvidia-drivers-275.36 =media-video/nvidia-settings-275.36


Nach der Treiber-Installation hab ich auch noch xine-lib, xine-ui und die plugins xine und xineliboutput neu gebaut.

Ich hab den Treiber zwar erst seit einem Tag im Einsatz, er erscheint mir aber stabiler als 275.09.07.
Und vdr-1.7.21 scheint mir rein subjektiv auch flotter zu reagieren.

Evtl. hat ja jemand Zeit und Lust, auch mal diesen Treiber zu installieren und kann ggf. meine ersten Eindrücke bestätigen.

Gruß
Klaus
Email Poster
Top
kaminkehrer
Geschrieben am: Montag, 28.November 2011, 22:50 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1068
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo Franky,

wie sind die "langzeit" Erfahrungen mit dem Treiber?

Welcher Treiber wird den aktuell empfohlen?

Es gibt ja schon wieder einen neuen (290.10).

Grüße
kaminkehrer
Email Poster
Top
franky
Geschrieben am: Dienstag, 29.November 2011, 00:18 Uhr
Quote Post


Prinz
****

Gruppe: Supporter
Beiträge: 1569
Mitgliedsnummer.: 1547
Mitglied seit: 2006-11-19



QUOTE (kaminkehrer @ Montag, 28.November 2011, 23:50 Uhr)
Hallo Franky,

wie sind die "langzeit" Erfahrungen mit dem Treiber?

Welcher Treiber wird den aktuell empfohlen?

Es gibt ja schon wieder einen neuen (290.10).

Grüße
kaminkehrer

Hi,

nach gerade mal 10 Tagen möchte Ich eigentlich noch nicht von "langzeit" Erfahrungen sprechen, aber bisher sind die Erfahrungen mit dem 275.36 sehr positiv.
Der läuft bei meinen ION-Systemen (ION1 und ION2) aktuell am stabilsten.

Den neuen 290.10 hatte ich bisher nicht getestet, ist jetzt aber anscheinend der erste 290er, der nicht mehr Beta ist.
Laut aktuellster Info auf der NVidia Homepage ist dieser jetzt für alle GeForce-Karten (GPUs), auch für die 9xxxer, der derzeit von NVidia empfohlene Treiber.
Er hat eine lange Versions-Info, bei der auch der Bugfix für VDPAU
"Fixed issues in VDPAU that prevented allocating and displaying extremely large VdpOutputSurfaces"
vom letzten 275.36 dabei ist.

CODE
Added support for the following GPU:
GeForce GTX 460 SE v2
Fixed a bug that would cause OpenGL applications to crash when run with recent releases of glibc such as glibc 2.14.90.
Improved the performance of FBO bind operations when using Xinerama by ~30% in some cases.
Fixed a bug that could cause stereo corruption when driving a stereo display and a non-stereo display from the same GPU.
Fixed a bug that could cause display devices on a secondary GPU to get swapped between X screens when restarting the X server.
Fixed a bug that could result in line flickering in full-scene anti-aliasing contexts.
Fixed a bug that caused the physical dimensions of rotated monitors to be reported incorrectly.
Add support for the pre-VBO DrawArrays command in the server-side GLX driver module. The NVIDIA client-side GLX implementation never sends this command, but the server needs to support it for compatibility with other GLX client implementations.
Fixed a regression that caused blank/white windows when exhausting video memory on GeForce 6 and 7 series GPUs while using composited desktops.
Fixed a bug that would cause applications which export custom allocation functions to our driver (such as Adobe Flash in Firefox or Chrome) to crash.
Fixed a bug that prevented the driver from loading on some systems with integrated graphics.
Fixed issues in VDPAU that prevented allocating and displaying extremely large VdpOutputSurfaces.
Added support for limiting heap allocations in the OpenGL driver through the use of the __GL_HEAP_ALLOC_LIMIT environment variable. See the README for further details.
Added an "Accel" option to the X driver to allow disabling its use of the graphics processing hardware. This is useful when other components, such as CUDA, require exclusive use of the GPU's processing cores.
Modified how the OpenGL driver allocates executable memory so it may continue to function properly if /tmp is mounted noexec. As some fallback allocation methods may be prohibited under SELinux policy, the driver now supports detection of this policy as well as manual override of this detection via the __GL_SELINUX_BOOLEANS environment variable.
Fixed a bug that caused various GLSL built-in uniforms to not be updated properly when calling glPopAttrib.
Improved performance by caching compiled OpenGL shaders to disk. Added a "GLShaderDiskCache" option to the X driver to enable/disable this feature. Added the __GL_SHADER_DISK_CACHE and __GL_SHADER_DISK_CACHE_PATH environment variables for further configuration. See the README for further details.
Added GLX protocol support (i.e., for GLX indirect rendering) for the following OpenGL extension:
GL_NV_copy_image


Ich hab den 290.10 gerade mal auf dem ersten Test-System (ION1 - AsusAT3IONT-I Deluxe) installiert.
Im porteage-tree ist er nach einem eix-sync leider noch nicht vorhanden, weshalb ich die ebuilds wieder von http://gentoo-overlays.zugaina.org geholt habe.

CODE
cd /usr/local/portage/x11-drivers/nvidia-drivers
wget http://gentoo-overlays.zugaina.org/stuff/portage/x11-drivers/nvidia-drivers/nvidia-drivers-290.10.ebuild
ebuild nvidia-drivers-290.10.ebuild digest
cd /usr/local/portage/media-video/nvidia-settings
wget http://gentoo-overlays.zugaina.org/stuff/portage/media-video/nvidia-settings/nvidia-settings-290.10.ebuild
ebuild nvidia-settings-290.10.ebuild digest
eix-sync
emerge -av nvidia-drivers nvidia-settings


Danach hab ich auch xine-lib (da gabs heute Abend erst eine Änderung) und xine-ui neu gebaut und anschließend natürlich auch das xine (bei mir momentan aktiv) und xineliboutput plugin neu gebaut.
Der erste Eindruck ist sehr gut.
Werde mal die nächsten Tage beobachten, wie stabil der 290.10er läuft.

Gruß
franky
Email Poster
Top
NetWraith
Geschrieben am: Montag, 05.Dezember 2011, 09:58 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 480
Mitgliedsnummer.: 12782
Mitglied seit: 2010-03-20



Mittlerweile reicht ein
CODE
eix-sync
emerge -av nvidia-drivers nvidia-settings

Der neue Treiber inkl. Settings ist im Portage.

73 ...
NetWraith
Email Poster
Top
R2D2
Geschrieben am: Donnerstag, 08.Dezember 2011, 11:07 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6016
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



QUOTE (NetWraith @ Montag, 05.Dezember 2011, 09:58 Uhr)
[...) Der neue Treiber inkl. Settings ist im Portage. ...

Das ist schön, aber was genau hat das mit dem Topic zu tun???

Hier in diesem Thred geht es um die Installation von "275.09.07" bei Problemen in Verbindung mit dem GF 9xxx Chip und nicht(!!) darum, wie man den neuesten Beta von Nvidia installiert!!

Wer unbedingt meint, eine Installationsanleitung posten zu müssen, soll das gefälligst in einem eigenen Thread tun!

BTW: Das ebuild vom zugaina Overlay taugt nichts, da es nicht angepasst ist, sondern nur die Versionen kopiert wurden.....
Email PosterUsers WebsiteICQ
Top
louis
Geschrieben am: Sonntag, 11.Dezember 2011, 11:28 Uhr
Quote Post


Professional
****

Gruppe: Admin
Beiträge: 356
Mitgliedsnummer.: 13346
Mitglied seit: 2010-04-21



Hi,

wie ist denn hier eigentlich der aktuelle Stand??

Ich betreibe immer noch die Beta8 produktiv, weil nach meinem ersten Update auf die V3 final mit xine das Springen in Aufnahmen (SD und HD) nicht mehr gescheit funktioniert hat. Da ich ich letzter Zeit eh nicht so viel Zeit hatte, habe ich mich da auch nicht mehr intensiver mit beschäftigt...aber ich würde schon mal gerne auf das aktuelle System updaten :blink:

Ist der Stand immer noch so, dass das Springen nur mit dem VDR 1.7.16 funktioniert? Oder ist es doch ein Patch, und der VDR selbst hat damit nix zu tun? Der NVidia Treiber scheint bei dieser Geschichte ja anscheinend aussen vor zu sein?!

Wenn das Problem im VDR liegt, sollte das doch mal angegangen werden. Ich finde den downgrade auf VDR 1.7.16 irgendwie Quatsch, das mag zwar ein Würgaround sein, aber kein wirklich sinnvoller...vielleicht sollte das Problem mal auf der VDR Mailingliste diskutiert werden?

Ciao Louis

Email Poster
Top
Thema wird von 0 Benutzer(n) gelesen (0 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic OptionsSeiten: (2) 1 [2]  Reply to this topicStart new topicStart Poll