Powered by Invision Power Board Schnäppchenticker


  
 
Reply to this topicStart new topicStart Poll

> Treiber TechniSat SkyStar 2 eXpress HD DVB-S2 PCIe
Bruzzler
Geschrieben am: Donnerstag, 20.Dezember 2012, 21:11 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 38
Mitgliedsnummer.: 15687
Mitglied seit: 2010-08-13



Grüss Euch,

wie kann man bitte die Treiber unter Gen2vdr V3 Release installieren?

Hatte bei der Installation eine Technisat Skystar HD 2 eingebaut, die wurde
einwandfrei erkannt und läuft seitdem auch.

Nun habe ich das System um folgende Karte
TechniSat SkyStar 2 eXpress HD DVB-S2 HDTV PCIe
erweitert.

Ich möchte es so einrichten, das beide Karten gleichzeitig funktionieren.

Soweit ich das verstehe, benötige ich liplianin -Treiber für die neue Karte,
aber nicht das dadurch die erste Karte nicht mehr funktioniert, weil sie nur mit
anderen Treibern läuft.

Versucht habe ich bisher:

1) in /etc/make.conf den Eintrag
V4L_DVB_HG_REPO_URI="http://mercurial.intuxication.org/hg/s2-liplianin"

2) /_config/bin/dvb_update.sh

3) /_config/bin/detect_dvb.sh


Die Logs sind im Anhang


Bin für Tipps sehr dankbar
Email Poster
Top
nvertigo
Geschrieben am: Freitag, 21.Dezember 2012, 07:11 Uhr
Quote Post


Professional
****

Gruppe: Moderators
Beiträge: 1048
Mitgliedsnummer.: 15738
Mitglied seit: 2010-09-18



...müssen stealth-logs sein... ;)

Gruß, Ingo
Email Poster
Top
daxxa
Geschrieben am: Freitag, 21.Dezember 2012, 15:07 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 386
Mitgliedsnummer.: 3401
Mitglied seit: 2008-01-11



Hi,


das get nicht

CODE
1) in /etc/make.conf den Eintrag V4L_DVB_HG_REPO_URI="http://mercurial.intuxication.org/hg/s2-liplianin"



du must das in /_config/bin/dvb_update.sh ändern

CODE

#rm /usr/include/linux/dvb
#rm /lib/modules/$(uname -r)/v4l-dvb/IR/imon.ko
cd /tmp
hg clone http://linuxtv.org/hg/~endriss/media_build_experimental
cd media_build_experimental
make download
make untar
for i in /usr/local/portage/patches/v4l/*.diff; do  
[ -e "$i" ] && patch -p0 < "$i"
[




daxxa
Email Poster
Top
Bruzzler
Geschrieben am: Sonntag, 23.Dezember 2012, 22:05 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 38
Mitgliedsnummer.: 15687
Mitglied seit: 2010-08-13



Irgendwie sind die Logs verloren gegangen ups.

Das ändern in der Datei /etc/make.conf den Eintrag
V4L_DVB_HG_REPO_URI="http://mercurial.intuxication.org/hg/s2-liplianin"
funktionierte dann schon .

Ich habe im Forum einen Beitrag gesehen das die
Datei
/_config/bin/dvb_update.sh
ein exit zuviel enthält, deswegen gar nicht vernünftig abgearbeitet wurde.
Nachdem ich das entfernt hatte läuft das dvb_update.sh script auch
wieder durch.

Danke trotzdem für die Hinweise.
Email Poster
Top
daxxa
Geschrieben am: Montag, 24.Dezember 2012, 15:41 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 386
Mitgliedsnummer.: 3401
Mitglied seit: 2008-01-11



Email Poster
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll