Powered by Invision Power Board Schnäppchenticker


  
 
Reply to this topicStart new topicStart Poll

> Digitalsound vdr und mplayer(gelöst)
eule
Geschrieben am: Donnerstag, 15.März 2012, 19:07 Uhr
Quote Post


Advanced Member
***

Gruppe: Active Members
Beiträge: 64
Mitgliedsnummer.: 4131
Mitglied seit: 2008-04-09



Hallo zusammen,

jetz funktioniert an meiner Kiste so langsam alles. Nachdem ich euch mit meiner
Fernbedienung genervt habe fehlt mir nur noch ein kleines Detail zum Glück.

Der M-Player und der Vdr geben kein Dolby Digital aus. Sobald ich über Menue -->
Audio auf dolby digital schalte verstummt alles. Bei XBMC ist das kein Problem.
Habe keine Ahnung woran das liegt. Kenne mich leider auch nicht gut mit Linux
aus und bitte um Nachsicht wenn dumme Fragen kommen.

Habe im Thread von villeneuve gelesen das man auf Pass Trough schalten muss.
Da ich keine Ahnung habe wie und wo frage ich lieber nach.

Falls ihr Log files braucht liefere ich die nach. Kann manchmal ein paar Tage dauern bis
ich antworte.

Danke.

eule
Email Poster
Top
Mr.N!ce
Geschrieben am: Donnerstag, 15.März 2012, 19:24 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 1921
Mitgliedsnummer.: 1417
Mitglied seit: 2006-07-22



Hilfreich wäre zu wissen was Du als Ausgabeplugin aktiv hast.
Bei xine xinelinoutput wäre eine Boardsuche in Verbindung mit "passthrough" vermutlich zielführend.

Gruß N!ce
Email Poster
Top
eule
Geschrieben am: Freitag, 16.März 2012, 17:50 Uhr
Quote Post


Advanced Member
***

Gruppe: Active Members
Beiträge: 64
Mitgliedsnummer.: 4131
Mitglied seit: 2008-04-09



Ich habe xine xineliboutput. Habe schon mal im Board gesucht aber keine Idee
gefunden. Im Anhang habe ich mal mein Logfile. In der /root/.xine/config steht
Passtrough. Wahrscheinlich habe ich irgendetwas falsch eingestellt.

Gruß
eule

angehängte Datei ( Anzahl der Downloads: 27 )
angehängte Datei  g2v_log_1331915325.7z
Email Poster
Top
eule
Geschrieben am: Montag, 19.März 2012, 18:48 Uhr
Quote Post


Advanced Member
***

Gruppe: Active Members
Beiträge: 64
Mitgliedsnummer.: 4131
Mitglied seit: 2008-04-09



Habe das Problem gefunden. Danke an HelAu. Hat er mal in einem
anderen Beitrag als Tip gegeben. Durch Zufall darauf gestoßen.
In der config_xinliboutput die Zeile :

audio.device.alsa_passtrough_device:iec958

auskommentieren.

Vielleicht hilft das jemand anderen und der kann sich eine schlaflose
Nacht ersparen.

Gruß
eule
Email Poster
Top
flarx
Geschrieben am: Montag, 19.März 2012, 19:00 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 369
Mitgliedsnummer.: 8839
Mitglied seit: 2009-01-02



meines Wissens nach musst Du bei -verwendung vom xine-plugin
die Datei /root/.xine/config.org bearbeiten. Ich meine, das hätte Helau mal geändert.

Gruss, Ralf
Email Poster
Top
eule
Geschrieben am: Dienstag, 20.März 2012, 18:05 Uhr
Quote Post


Advanced Member
***

Gruppe: Active Members
Beiträge: 64
Mitgliedsnummer.: 4131
Mitglied seit: 2008-04-09



hast recht Ralf. Finger waren wieder schneller als Hirn. Änderung
in /root/.xine/config.org . Der Tip war in einem alter Thread.
Sorry.

Gruß
Jörg
Email Poster
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll