Powered by Invision Power Board


Seiten: (4) « Erste ... 2 3 [4]  ( Zum ersten neuen Beitrag
 
Reply to this topicStart new topicStart Poll

> Installation des SkyGo und Amazon Prime Plugin
kaminkehrer
Geschrieben am: Dienstag, 20.Dezember 2016, 10:18 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 991
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo,

bei mir klappt das aktuell nicht:

CODE
vdrmb2 ~ # EGIT_BRANCH="Krypton" emerge -av kodi

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] dev-util/re2c-0.16::gentoo  4778 KiB
[ebuild  N     ] media-fonts/noto-20160305-r1::gentoo  USE="X -cjk" 7636 KiB
[ebuild  N     ] dev-util/ninja-1.6.0::gentoo  USE="-doc -emacs {-test} -vim-syntax -zsh-completion" 171 KiB
[ebuild  N     ] dev-python/pillow-3.4.2-r1::gentoo  USE="jpeg lcms tiff truetype zlib -doc -examples -jpeg2k {-test} -tk -webp" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-python3_5)" 10784 KiB
[ebuild     U  ] sys-libs/ncurses-6.0-r1:0/6::gentoo [5.9-r5:0/5::gentoo] USE="cxx gpm unicode -ada -debug -doc -minimal -profile -static-libs {-test%} -threads% -tinfo -trace" 3059 KiB
[ebuild  r  U  ] sys-process/procps-3.3.12:0/5::gentoo [3.3.10-r1:0/0::gentoo] USE="kill%* ncurses nls unicode -modern-top (-selinux) -static-libs -systemd {-test}" 834 KiB
[ebuild  r  U  ] dev-util/dialog-1.3.20160424::gentoo [1.2.20150920::gentoo] USE="nls unicode -examples -minimal -static-libs" 490 KiB
[ebuild  r  U  ] sys-devel/llvm-3.7.1-r3:0/3.7.1::gentoo [3.5.0:0/3.5::gentoo] USE="libffi ncurses python static-analyzer xml -clang -debug -doc -gold -libedit -lldb% -multitarget -ocaml {-test}" PYTHON_TARGETS="python2_7 (-pypy%)" VIDEO_CARDS="radeon" 14288 KiB
[ebuild  r  U  ] net-ftp/lftp-4.7.3::gentoo [4.6.5::gentoo] USE="gnutls ipv6 nls ssl -convert-mozilla-cookies -idn (-libressl) -socks5 -verify-file (-openssl%)" LINGUAS="de -cs -es -fr -it -ja -ko -pl -pt_BR -ru -uk -zh_CN -zh_HK -zh_TW" 1509 KiB
[ebuild   R   #] media-tv/kodi-9999::gentoo-kodi-overlay  USE="X airplay alsa bluetooth bluray caps css%* dbus dvd%* java lirc%* mysql nfs opengl openssl%* pulseaudio samba sftp udev%* udisks upnp upower vdpau webserver xslt%* -cec -debug -gles -libusb% -nonfree% -system-ffmpeg {-test} -vaapi -zeroconf% (-avahi%*) (-midi%*) (-profile%*) (-texturepacker%*) (-usb%*)" PYTHON_TARGETS="python2_7" 0 KiB

Total: 10 packages (5 upgrades, 4 new, 1 reinstall), Size of downloads: 43546 KiB

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

sys-libs/ncurses:0

 (sys-libs/ncurses-6.0-r1:0/6::gentoo, ebuild scheduled for merge) pulled in by
   (no parents that aren't satisfied by other packages in this slot)

 (sys-libs/ncurses-5.9-r5:0/5::gentoo, installed) pulled in by
   sys-libs/ncurses:0/5[ada?,cxx?,gpm?,static-libs?,tinfo?,unicode?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] required by (sys-libs/ncurses-5.9-r99:5/5::gentoo, installed)
                   ^^^^                                                                                                                                                                                                                                                                            
   >=sys-libs/ncurses-5.2-r5:0/5= required by (sys-boot/grub-2.02_beta2-r9:2/2.02_beta2-r9::gentoo, installed)
                            ^^^^^                                                                                                                
   (and 17 more with the same problems)

sys-devel/llvm:0

 (sys-devel/llvm-3.7.1-r3:0/3.7.1::gentoo, ebuild scheduled for merge) pulled in by
   (no parents that aren't satisfied by other packages in this slot)

 (sys-devel/llvm-3.5.0:0/3.5::gentoo, installed) pulled in by
   >=sys-devel/llvm-3.4.2:0/3.5=[abi_x86_64(-)] required by (media-libs/mesa-11.1.2-r1:0/0::gentoo, installed)
                         ^^^^^^^                                                                                                                

sys-process/procps:0

 (sys-process/procps-3.3.12:0/5::gentoo, ebuild scheduled for merge) pulled in by
   (no parents that aren't satisfied by other packages in this slot)

 (sys-process/procps-3.3.10-r1:0/0::gentoo, installed) pulled in by
   sys-process/procps:0/0= required by (dev-db/mysql-5.6.28:0/18::gentoo, installed)
                     ^^^^^

NOTE: Use the '--verbose-conflicts' option to display parents omitted above

It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


Gibt es eine Lösung für dieses Problem?

Grüße
kaminkehrer
Email Poster
Top
R2D2
Geschrieben am: Dienstag, 20.Dezember 2016, 17:27 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5862
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Ja, so etwas passiert schon mal, wenn man nie ein world Update macht.
Email PosterUsers WebsiteICQ
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic OptionsSeiten: (4) « Erste ... 2 3 [4]  Reply to this topicStart new topicStart Poll