Druckbare Version des Themas
Hier klicken um das Thema im Original Format zu betrachten.
HTPC Forum > Installation/Konfiguration > Kein text in der Kanal-Info bei wechsel (v6)


Geschrieben von: kolibri am Mittwoch, 02.Mai 2018, 22:34 Uhr
Hallo zusammen..

habe soeben die v6 erfolgreich auf meinem system installieren können...
alles glatt verlaufen

ausser der hdmi-port..mangels hörtest hab ich den falschen ausgang gewählt... nachkorrigiert in asound.conf

bild war etwas zu klein, konnte ich per fb alles einstellen..

..alles super bisher und kein allzuschwieriges tor..wink.gif (danke dafür helmut;)

eine kleinigkeit krieg ich jedoch nicht auf die reihe... beim kanalwechsel wird kein text im info-banner angezeigt..
ausserdem scheint das menu recht rechenintensiv zu sein? kommt mir jedenfalls so vor...

ich weiss nicht ob das zusammenhängt.. ich hänge mal ein log an (diesmal ein lesbares wink.gif )

Geschrieben von: HelAu am Donnerstag, 03.Mai 2018, 08:54 Uhr
Dann wechsle doch mal den Skin ...

Geschrieben von: kolibri am Donnerstag, 03.Mai 2018, 12:25 Uhr
schon sehr geil.... hab nen anderes Skin gefunden was flüssiger läuft... smile.gif

aber das Grundproblem ist noch vorhanden... die epg Daten werden nicht geladen.

Geschrieben von: HelAu am Freitag, 04.Mai 2018, 09:40 Uhr
Deaktiviere das epgtableid0 plugin dann gibts auch wieder EPG Daten smile.gif

Geschrieben von: kolibri am Freitag, 04.Mai 2018, 14:23 Uhr
leider nicht..

hab das plugin im admin auf prio 0 gestellt, neustart..
danach ist erstmal nichts passiert.. in den einstellungen -> epg hab ich dann einen scan gestartet, bildschirm wird schwarz. .passiert solange nix, bis ich taste auf der FB drücke, dann kehrt vdr zum normalen dienst zurück. jedoch ohne EPG-daten gesammelt zu haben.

wollte mal sehen, was im log steht, wenn epg scan gestartet wird.. dabei musst ich feststellen, daß mir das log vollgemüllt wird mit seltsamen fehlermeldungen..

z.B.

CODE
May  4 15:13:56 vdr02 vdr[3820]: [softhddev] empty video packet 1491 bytes


oder

CODE
May  4 15:14:28 vdr02 vdr[3820]: video: decoder buffer empty, duping frame (2143/3440) 0 v-buf


auch der epg-scan hat seine eigene fehlermeldung wink.gif nach start kommt folgendes ständig (aber mit wechselnden werten)

CODE
May  4 15:18:15 vdr02 kernel: pctv452e: I2C error -121; AA A3  CC 00 01 -> 55 a3 31 03 cc 00 00



hab ein erfrischend kleines logfile rangehängt... mehr hat er nicht erstellt smile.gif


Geschrieben von: kolibri am Freitag, 04.Mai 2018, 15:20 Uhr
okay.. scheint sich in zwischenzeit erledigt zu haben..
die epg-daten werden nun geladen smile.gif dank dir für den tipp..

wie ich das mitbekommen habe, hat die v6 bei der installation eine sicherheitskopie des vorherigen systemes gespeichert... wurden da auch die timer, die die epg-suche erstellt hat mitgesichert? denn diese wurden leider beim update nicht wieder mit eingespielt sad.gif

musste grad mit erschrecken feststellen, daß da ein suchtimer namens "weihnachten" existiert... und.... die sportschau!!!! ich weiss garnicht, von welchem der einträge ich mehr geschockt sein soll.. hahahha


Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)