Powered by Invision Power Board


  
 
Reply to this topicStart new topicStart Poll

> Brauche funktionierende nvidia-driver
manzi
Geschrieben am: Montag, 26.November 2012, 12:58 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 125
Mitgliedsnummer.: 15866
Mitglied seit: 2010-12-04



Hallo Leute!
Also, ich bin zu dumm für World-Updates. Hätte es lieber bleiben lassen sollen...


Jetzt bin ich dabei, meinen vdr von CD neu aufzusetzen, aber ich kriege kein X gestartet.

Ich habe das im Februar dadurch gelöst, dass ich die nvidia-drivers und nvidia-settings neu emerged habe.
Aber die aktuelle Version funktioniert bei mir nicht mit xine zusammen. Das habe ich vorher schon probiert. Ich brauche eine alte, die geht.
Wie komme ich da ran?
Und wie installiere ich das so idiotensicher, dass ich mir nicht wieder alles zerschieße?
Gruß, Manzi
Email Poster
Top
franky
Geschrieben am: Montag, 26.November 2012, 18:57 Uhr
Quote Post


Prinz
****

Gruppe: Supporter
Beiträge: 1567
Mitgliedsnummer.: 1547
Mitglied seit: 2006-11-19



Hi,

welchen "ältere" Treiber brauchst Du denn?
Nach der Neuinstallation hast Du ja einen 285er Treiber installiert.
Der funktioniert dann wohl nicht?

Als ältesten Treiber für VDPAU gäbe es im Portage den 295.71 und die settings 295.40.
Die könntest Du dann z.B. wie folgt installieren:
CODE
eix-sync
emerge -v =x11-drivers/nvidia-drivers-295.75 =media-video/nvidia-settings-295.40

Ist dann aber auch neuer, als der 285er von der Installations-DVD.

Der nächst ältere im Portage ist ein 173er, für alte nicht VDPAU-fähige Karten z.B. der 5000er Serie.

Welche NVidia hast Du überhaupt verbaut.
Ein Logsatz wäre auch hilfreich, um zu sehen wieso kein X startet.

Gruß
Klaus
Email Poster
Top
R2D2
Geschrieben am: Montag, 26.November 2012, 19:43 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5963
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



QUOTE (franky @ Montag, 26.November 2012, 18:57 Uhr)
[...] Die könntest Du dann z.B. wie folgt installieren:
CODE
eix-sync
emerge -v =x11-drivers/nvidia-drivers-295.75 =media-video/nvidia-settings-295.40

...

Stimmt, könnte man so machen ....

Man könnte es aber auch richtig machen und die gewünschte Version einfach in die keywords eintragen.

Aber mal ganz abgesehen davon funktioniert der aktuelle nvidia Treiber (310.19) hervorragend mit xine.

BTW: Anleitungen zum richtigen(!!) Update von nvidia, xine & CO habe ich schon mehrfach hier gepostet, man muss sich halt nur mal die Mühe mache, diese auch zu lesen... :rolleyes:


Email PosterUsers WebsiteICQ
Top
manzi
Geschrieben am: Montag, 26.November 2012, 19:59 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 125
Mitgliedsnummer.: 15866
Mitglied seit: 2010-12-04



Hat geklappt.
Pünktlich zur Tagesschau!
Gruß, Manzi
Email Poster
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll