Powered by Invision Power Board Schnäppchenticker


  
 
Reply to this topicStart new topicStart Poll

> ! Unable to parse profile: '/etc/make.profile', beim emergen
Bruno0815
Geschrieben am: Mittwoch, 13.Februar 2013, 19:12 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 338
Mitgliedsnummer.: 3300
Mitglied seit: 2007-12-19



Hallo


ich wollte heute meine Activy auf Wlan umstellen, beim emergen von wpa_supplicant
kommte jedoch obige Meldung.

Komplette Meldung:

!!! Unable to parse profile: '/etc/make.profile'
!!! ParseError: Profile contains unsupported EAPI '5': '/mnt/data/portage/profil es/default/linux/x86/13.0/eapi'
!!! If you have just changed your profile configuration, you should revert
!!! back to the previous configuration. Due to your current profile being
!!! invalid, allowed actions are limited to --help, --info, --sync, and
!!! --version.


eselect profile --list
Available profile symlink targets:
[1] default/linux/x86/13.0
[2] default/linux/x86/13.0/selinux *
[3] default/linux/x86/13.0/desktop
[4] default/linux/x86/13.0/desktop/gnome
[5] default/linux/x86/13.0/desktop/kde
[6] default/linux/x86/13.0/developer
[7] hardened/linux/x86
[8] hardened/linux/x86/selinux
[9] hardened/linux/uclibc/x86


Gibt es hier noch Hoffnung, es zu aktualisieren?
Das System ist seit der DVD Installation nicht mehr angerührt worden, bis
aufs VDR update auf VDR 1.7

Email Poster
Top
HelAu
Geschrieben am: Mittwoch, 13.Februar 2013, 23:08 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 10172
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



mach mal:
CODE
eselect profile --set 3
Email PosterUsers WebsiteICQAOLYahoo
Top
Bruno0815
Geschrieben am: Donnerstag, 14.Februar 2013, 10:04 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 338
Mitgliedsnummer.: 3300
Mitglied seit: 2007-12-19



Nö geht auch nicht.

!!! All ebuilds that could satisfy "net-wireless/wpa_supplicant" have been masked.
!!! One of the following masked packages is required to complete your request:
- net-wireless/wpa_supplicant-2.0 (masked by: EAPI 4, invalid: SLOT is undefined)
- net-wireless/wpa_supplicant-1.1 (masked by: EAPI 4, invalid: SLOT is undefined)
- net-wireless/wpa_supplicant-0.7.3-r5 (masked by: EAPI 4, invalid: SLOT is undefined)

The current version of portage supports EAPI '2'. You must upgrade to a
newer version of portage before EAPI masked packages can be installed.


Ich habe es jetzt manuell installiert. Funktioniert und gut!
Ich möchte da jetzt ungern durch irgendwelche Experimente etwas zerschießen!


Btw. Was muss ich machen, damit ich G2V mit USB Keyboard bedienen kann? Bei der V3 klappt das auf anhieb.
Email Poster
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll