Powered by Invision Power Board


Seiten: (2) [1] 2  ( Zum ersten neuen Beitrag
 
Reply to this topicStart new topicStart Poll

> HowTo: Installation XBMC 12.3 Frodo, ... mit lokalem Ebuild (ähnlich 12.2-r1)
NetWraith
Geschrieben am: Dienstag, 29.April 2014, 08:41 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 480
Mitgliedsnummer.: 12782
Mitglied seit: 2010-03-20



Hallo,

nachdem bei Gen2VDR V4 Update 9 noch XBMC 12.2-r1 als lokales Ebuild vorhanden ist, habe ich dieses Ebuil minimalst an 12.3 Frodo angepaßt und möchte dieses hier zur Verfügung stellen.

CODE
cd /usr/local/portage/media-tv/xbmc
wget "http://www.netwraith.de/vdr/download/v4/xbmc-12.3.ebuild"
ebuild xbmc-12.3.ebuild digest
eix-sync
emerge -av xbmc


Alternativ kann man natürlich auch das XBMC 12.3 aus dem offiziellen Gentoo Repository verwenden, wenn man dieses Paket in /etc/portage/package.keywords/media einträgt.

CODE
echo =media-tv/xbmc-12.3 >> /etc/portage/package.keywords/media
eix-sync
emerge -av xbmc


vy 55 e 73 ...
NetWraith
Email Poster
Top
daxxa
Geschrieben am: Donnerstag, 08.Mai 2014, 17:02 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 396
Mitgliedsnummer.: 3401
Mitglied seit: 2008-01-11



hi

den Beitrag habe ich gelöscht laut NetWraith ist das nicht notwendig das baut auch so.



daxxa
Email Poster
Top
SVeith
Geschrieben am: Donnerstag, 08.Mai 2014, 19:52 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 505
Mitgliedsnummer.: 1160
Mitglied seit: 2005-11-10



Hi,

hab gerade mal versucht den XBMC nach der Anelitung oben zu aktualisieren.
Beim Ausführen von ...
CODE
ebuild xbmc-12.3.ebuild digest


kommt folgende Fehlermeldung...
CODE
vdr01 xbmc # ebuild xbmc-12.3.ebuild digest
* ERROR: media-tv/xbmc-10.9999 failed (depend phase):
*   git.eclass could not be found by inherit()
*
* Call stack:
*             ebuild.sh, line 549:  Called source '/usr/local/portage/media-tv/xbmc/xbmc-10.9999.ebuild'
*   xbmc-10.9999.ebuild, line   8:  Called inherit 'autotools' 'eutils' 'python' 'flag-o-matic' 'git'
*             ebuild.sh, line 259:  Called die
* The specific snippet of code:
*     [ ! -e "$location" ] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=media-tv/xbmc-10.9999'`,
* the complete build log and the output of `emerge -pqv '=media-tv/xbmc-10.9999'`.
* This ebuild is from an overlay named 'local-repo': '/usr/local/portage/'
* Working directory: '/usr/lib64/portage/pym'
* S: '/mnt/data/system/tmp/portage/media-tv/xbmc-10.9999/work/xbmc-10.9999'
!!! getFetchMap(): aux_get() error reading media-tv/xbmc-10.9999; aborting.


Habt Ihr einen Tipp für mich?!

Danke, Stefan.
Email Poster
Top
R2D2
Geschrieben am: Donnerstag, 08.Mai 2014, 20:00 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5968
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



QUOTE (SVeith @ Donnerstag, 08.Mai 2014, 19:52 Uhr)
[...] Habt Ihr einen Tipp für mich?! ...

ebuild auf git-2 umstellen ;)
Email PosterUsers WebsiteICQ
Top
SVeith
Geschrieben am: Donnerstag, 08.Mai 2014, 20:15 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 505
Mitgliedsnummer.: 1160
Mitglied seit: 2005-11-10



Hi R2D2,

bin nich sicher wie das geht habe mir aber gerade mal das ebuild angesehen...
Dort steht was von git-2...
CODE
BACKPORTS_VERSION=1

case ${PV} in
9999)
<------>EGIT_REPO_URI="git://github.com/xbmc/xbmc.git"
<------>inherit git-2
<------>SRC_URI="!java? ( mirror://gentoo/${P}-20121224-generated-addons.tar.xz )"
<------>;;
*_alpha*|*_beta*|*_rc*)


Ist das nicht schon ein git-2 ebuild?

EDIT:
Ach jetzt habe ich es erst verstanden es geht nicht um das ebuild von netwraith sonder das alte 10.9999 ebuild, welche in er Fehlermeldung angemeckert wird.

Ciao, Stefan.
Email Poster
Top
R2D2
Geschrieben am: Donnerstag, 08.Mai 2014, 20:19 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5968
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



QUOTE (SVeith @ Donnerstag, 08.Mai 2014, 20:15 Uhr)
[...] Ist das nicht schon ein git-2 ebuild? ...

Ich kann leider nicht mehr nachschauen, da ich xbmc nicht mehr via Portage installiert habe.
Email PosterUsers WebsiteICQ
Top
SVeith
Geschrieben am: Donnerstag, 08.Mai 2014, 20:22 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 505
Mitgliedsnummer.: 1160
Mitglied seit: 2005-11-10



Es passt schon, Danke Euch.

Hab mal das xbmc-10.9999.ebuild weg kopiert und jetzt läuft es.

Ciao, Stefan.
Email Poster
Top
SVeith
Geschrieben am: Donnerstag, 08.Mai 2014, 20:28 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 505
Mitgliedsnummer.: 1160
Mitglied seit: 2005-11-10



Hm, jetzt geht es weiter mit Problemen.

Bei emerge -av xbmc gibt es zwei Pakete die Blocken.

CODE
[blocks B      ] <sys-apps/openrc-0.12 ("<sys-apps/openrc-0.12" is blocking sys-apps/kmod-16)
[blocks B      ] <dev-python/python-exec-10000 ("<dev-python/python-exec-10000" is blocking dev-lang/python-exec-2.0.1-r1)


Kann ich die getrost etnfernen, oder werden die anderweitig benötigt?

Danke, Stefan.
Email Poster
Top
NetWraith
Geschrieben am: Donnerstag, 08.Mai 2014, 20:34 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 480
Mitgliedsnummer.: 12782
Mitglied seit: 2010-03-20



QUOTE (daxxa @ Donnerstag, 08.Mai 2014, 17:02 Uhr)
CODE
* Failed Patch: xbmc-9999-nomythtv.patch !
*  ( /usr/local/portage/media-tv/xbmc/files/xbmc-9999-nomythtv.patch )


Diese Vorgehensweise ist irrelevant, wenn man an der Standardinstallation von Gen2VDR V4 Update 9 bleibt.
Ich habe zwar World-Updates gemacht, aber die sind hier nicht unbedingt relevant.

Kurzer Auszug meiner Patch-Phase:
CODE
>>> Emerging (1 of 1) media-tv/xbmc-12.3 from local-repo
* xbmc-12.3.tar.gz SHA256 SHA512 WHIRLPOOL size;-) ...                                             [ ok ]
* xbmc_backports-12-1.tar.bz2 SHA256 SHA512 WHIRLPOOL size;-) ...                                  [ ok ]
>>> Unpacking source...
>>> Unpacking xbmc-12.3.tar.gz to /tmp/portage/media-tv/xbmc-12.3/work
>>> Unpacking xbmc_backports-12-1.tar.bz2 to /tmp/portage/media-tv/xbmc-12.3/work
>>> Source unpacked in /tmp/portage/media-tv/xbmc-12.3/work
>>> Preparing source in /tmp/portage/media-tv/xbmc-12.3/work/xbmc-12.3-Frodo ...
* Applying xbmc-9999-nomythtv.patch ...                                                             [ ok ]
* Applying xbmc-9999-no-arm-flags.patch ...                                                         [ ok ]
* Applying xbmc-12.0-system-projectm.patch ...                                                      [ ok ]
* Applying patches backported from master...
*   010_all_resampler_context.patch ...                                                             [ ok ]
*   020_all_mkv_embedded.patch ...                                                                  [ ok ]
*   030_all_libav_version_checks.patch ...                                                          [ ok ]
*   040_all_libavfilter_version_checks.patch ...                                                    [ ok ]
*   050_all_avresample1.patch ...                                                                   [ ok ]
*   060_all_url_feof.patch ...                                                                      [ ok ]
*   070_all_pgs_subtitles.patch ...                                                                 [ ok ]
* Done with patching


Nur am Rande:
Ich versuche alle meine Anleitung so nah wie möglich an der Standard-Installation zu halten und zu verifizieren, BEVOR ist diese publiziere.

@SVeith:
Die Löschung des alten Ebuilds 10.9999 ist sinnvoll.

vy 55 ...
NetWraith
Email Poster
Top
R2D2
Geschrieben am: Donnerstag, 08.Mai 2014, 20:36 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5968
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



QUOTE (SVeith @ Donnerstag, 08.Mai 2014, 20:28 Uhr)
Hm, jetzt geht es weiter mit Problemen.

Bei emerge -av xbmc gibt es zwei Pakete die Blocken.

CODE
[blocks B      ] <sys-apps/openrc-0.12 ("<sys-apps/openrc-0.12" is blocking sys-apps/kmod-16)
[blocks B      ] <dev-python/python-exec-10000 ("<dev-python/python-exec-10000" is blocking dev-lang/python-exec-2.0.1-r1)


Kann ich die getrost etnfernen, oder werden die anderweitig benötigt?

Danke, Stefan.

klar kannst Du openrc entfernen, allerdings war das dann der letzte Systemstart. :rolleyes:

mach mal:

CODE
emerge -av sys-apps/openrc
Email PosterUsers WebsiteICQ
Top
SVeith
Geschrieben am: Donnerstag, 08.Mai 2014, 20:44 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 505
Mitgliedsnummer.: 1160
Mitglied seit: 2005-11-10



Hi

@R2D2
emerge -av sys-apps/openrc ist gerade durchgelaufen.

Ein Versuch mit emerge -av xbmc liefert nur noch ein Paket das blocked.
CODE
[blocks B      ] <dev-python/python-exec-10000 ("<dev-python/python-exec-10000" is blocking dev-lang/python-exec-2.0.1-r1)


Folgendes python ist derzeit auf meiner Kiste:
CODE
vdr01 update # eselect python list
Available Python interpreters:
 [1]   python2.7
 [2]   python3.2 *


@Netwraith,
ich habe ein V4 System gerade erst neu installiert und die Updates drauf.
Ich habe lediglich den VDR auf V2.1.1 aktualisiert und dann versucht den xbmc üder Dein ebuild zu aktualisieren.

Den alten 10.9999.ebuild habe ich mittlerweile gelöscht.

Ciao, Stefan.
Email Poster
Top
R2D2
Geschrieben am: Donnerstag, 08.Mai 2014, 20:49 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5968
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



QUOTE (SVeith @ Donnerstag, 08.Mai 2014, 20:44 Uhr)
[...] Folgendes python ist derzeit auf meiner Kiste:
CODE
vdr01 update # eselect python list
Available Python interpreters:
 [1]   python2.7
 [2]   python3.2 *

Da Du ja auf Python 3.2 umgestellt hast, hast Du bestimmt auch den "python-updater" laufen lassen und vorher die "PYTHON_TARGETS" in der make.conf angepasst, ;)
Email PosterUsers WebsiteICQ
Top
SVeith
Geschrieben am: Donnerstag, 08.Mai 2014, 20:52 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 505
Mitgliedsnummer.: 1160
Mitglied seit: 2005-11-10



Hi R2D2,

ich hab nix dergleichen gemacht, sondern lediglich das Image der V4 frisch installiert und danach den VDR auf V2.1.1 nach der Anleitung hier im Board aktualisiert.

Python Version ist schon so nach der Installation.

Hab nicht daran rumgefummelt und auch keine make.conf angefasst. :-)

Gruß, Stefan.
Email Poster
Top
R2D2
Geschrieben am: Donnerstag, 08.Mai 2014, 20:57 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5968
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Wie auch immer. ;)

füge mal das der make.conf hinzu:

CODE
# Python
PYTHON_TARGETS="python2_7 python3_2 python3_3"


dann:

CODE
eix-sync
python-updater
Email PosterUsers WebsiteICQ
Top
SVeith
Geschrieben am: Donnerstag, 08.Mai 2014, 21:06 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 505
Mitgliedsnummer.: 1160
Mitglied seit: 2005-11-10



/etc/make.conf habe ich erweitert,

eix-sync ist durchgelaufen,

python-updater liefert folgendes:
CODE
vdr01 update # python-updater
* Starting Python Updater...
* Main active version of Python:    3.2
* Active version of Python 2:       2.7
* Active version of Python 3:       3.2
* Globally supported Python ABIs in installed repositories:
*   gentoo:                         2.4 2.5 2.6 2.7 3.1 3.2 3.3 2.5-jython 2.7-jython 2.7-pypy-1.7 2.7-pypy-1.8 2.7-pypy-1.9 2.7-pypy-2.0
*   local-repo:                     2.4 2.5 2.6 2.7 3.1 3.2 3.3 2.5-jython 2.7-jython 2.7-pypy-1.7 2.7-pypy-1.8 2.7-pypy-1.9 2.7-pypy-2.0
*   Adding to list: app-text/gnome-doc-utils:0
*   Adding to list: dev-python/dulwich:0
*   Adding to list: dev-python/lockfile:0
*   Adding to list: dev-python/pyalsa:0
*   Adding to list: dev-util/scons:0
*   Adding to list: dev-vcs/mercurial:0
*   Adding to list: media-libs/lcms:0
*   Adding to list: sys-devel/gdb:0
*   Adding to list: sys-libs/cracklib:0
* emerge -Dv1 --keep-going app-text/gnome-doc-utils:0 dev-python/dulwich:0 dev-python/lockfile:0 dev-python/pyalsa:0 dev-util/scons:0 dev-vcs/mercurial:0 media-libs/lcms:0 sys-devel/gdb:0 sys-libs/cracklib:0

* IMPORTANT: 5 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.


These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] dev-lang/python-exec-2.0.1-r1:2  PYTHON_TARGETS="(jython2_5) (jython2_7) (pypy) (python2_6) (python2_7) (python3_2) (python3_3) (-python3_4)" 80 kB
[ebuild     U  ] x11-libs/libdrm-2.4.52 [2.4.45] USE="-libkms -static-libs" ABI_X86="(64%*) (-32) (-x32)" VIDEO_CARDS="intel radeon (-exynos) (-freedreno) -nouveau (-omap) -vmware" 539 kB
[ebuild  N     ] x11-libs/libxshmfence-1.1  USE="-static-libs" ABI_X86="(64) (-32) (-x32)" 285 kB
[ebuild  N     ] x11-proto/dri3proto-1.0  ABI_X86="(64) -32 (-x32)" 103 kB
[ebuild  N     ] x11-proto/presentproto-1.0  ABI_X86="(64) -32 (-x32)" 106 kB
[ebuild     U  ] dev-lang/python-2.7.5-r3:2.7 [2.7.5:2.7] USE="gdbm ipv6 ncurses readline ssl threads (wide-unicode) xml -berkdb -build -doc -examples -hardened -sqlite -tk -wininst" 10,026 kB
[ebuild     U  ] dev-util/scons-2.3.0 [2.2.0] USE="-doc" PYTHON_TARGETS="python2_7%* (-python2_6)" 586 kB
[ebuild     U  ] dev-vcs/mercurial-2.8.2 [2.4.2] USE="-bugzilla -emacs -gpg {-test} -tk -zsh-completion" PYTHON_TARGETS="python2_7%* (-python2_6)" 3,750 kB
[ebuild     U  ] sys-devel/gdb-7.6.2 [7.5.1] USE="client nls python server zlib -expat -lzma% -multitarget {-test} -vanilla" 23,715 kB
[ebuild     U  ] dev-lang/python-3.2.5-r3:3.2 [3.2.5-r1:3.2] USE="gdbm ipv6 ncurses readline ssl threads (wide-unicode) xml -build -doc -examples -hardened -sqlite -tk -wininst" 9,020 kB
[ebuild     U  ] sys-libs/cracklib-2.9.1 [2.8.19] USE="nls python zlib -static-libs {-test%} (-build%)" PYTHON_TARGETS="python2_7%* (-python2_6)" 621 kB
[ebuild     U  ] dev-python/dulwich-0.9.4 [0.8.7] USE="-doc% {-test}" PYTHON_TARGETS="python2_7%* (-pypy) (-python2_6)" 230 kB
[ebuild     U  ] dev-python/pyalsa-1.0.26-r1 [1.0.26] PYTHON_TARGETS="python2_7%* (-pypy) (-python2_6)" 39 kB
[ebuild     U  ] app-text/gnome-doc-utils-0.20.10-r1 [0.20.10] PYTHON_TARGETS="python2_7%* (-python2_6)" 515 kB
[ebuild  NS    ] dev-lang/python-3.3.3:3.3 [2.7.5:2.7, 3.2.5-r1:3.2] USE="gdbm ipv6 ncurses readline ssl threads xml -build -doc -examples -hardened -sqlite -tk -wininst" 11,788 kB
[ebuild     U  ] media-libs/lcms-1.19-r1 [1.19] USE="jpeg python static-libs tiff zlib" PYTHON_TARGETS="python2_7%* python3_2%* python3_3%* (-python2_6) (-python3_4)" 907 kB
[ebuild     U  ] x11-proto/xcb-proto-1.10 [1.8-r1] ABI_X86="(64%*) (-32) (-x32)" PYTHON_SINGLE_TARGET="(-python2_5%) (-python2_6%) (-python2_7%*) (-python3_1%) (-python3_2%) (-python3_3%)" PYTHON_TARGETS="python2_7 python3_2 python3_3* (-python2_6) (-python2_5%) (-python3_1%)" 136 kB
[ebuild     U  ] dev-python/lockfile-0.9.1-r1 [0.9.1] USE="-doc {-test%}" PYTHON_TARGETS="python2_7%* python3_2%* python3_3%* (-pypy) (-python2_6)" 17 kB
[ebuild     U  ] x11-libs/libxcb-1.10 [1.9] USE="xkb%* -doc (-selinux) -static-libs" ABI_X86="(64%*) (-32) (-x32)" 465 kB
[ebuild     U  ] media-libs/mesa-10.0.4 [9.1.2-r1] USE="classic egl gallium llvm nptl pic vdpau -bindist -debug -gbm -gles1 -gles2 -llvm-shared-libs% -opencl% -openvg -osmesa -pax_kernel -r600-llvm-compiler (-selinux) -wayland -xa -xvmc (-shared-glapi%*) (-xorg%)" ABI_X86="(64%*) (-32) (-x32)" PYTHON_SINGLE_TARGET="(-python2_6%) (-python2_7%*)" PYTHON_TARGETS="(-python2_6%) (-python2_7%*)" VIDEO_CARDS="intel radeon (-freedreno) -i915 -i965 -ilo% -nouveau -r100 -r200 -r300 -r600 -radeonsi -vmware" 6,636 kB
[blocks B      ] <dev-python/python-exec-10000 ("<dev-python/python-exec-10000" is blocking dev-lang/python-exec-2.0.1-r1)

Total: 20 packages (15 upgrades, 4 new, 1 in new slot), Size of downloads: 69,553 kB
Conflict: 1 block (1 unsatisfied)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-libs/libxcb:0

 (x11-libs/libxcb-1.9::gentoo, installed) pulled in by
   (no parents that aren't satisfied by other packages in this slot)

 (x11-libs/libxcb-1.10::gentoo, ebuild scheduled for merge) pulled in by
   >=x11-libs/libxcb-1.9.2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (media-libs/mesa-10.0.4::gentoo, ebuild scheduled for merge)

x11-proto/xcb-proto:0

 (x11-proto/xcb-proto-1.10::gentoo, ebuild scheduled for merge) pulled in by
   >=x11-proto/xcb-proto-1.10[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,python_targets_python3_3(-),python_single_target_python3_3(+)] required by (x11-libs/libxcb-1.10::gentoo, ebuild scheduled for merge)

 (x11-proto/xcb-proto-1.8-r1::gentoo, installed) pulled in by
   (no parents that aren't satisfied by other packages in this slot)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.

Email Poster
Top
R2D2
Geschrieben am: Donnerstag, 08.Mai 2014, 21:13 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5968
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



CODE
emerge -C dev-python/python-exec && emerge dev-lang/python-exec
python-updater
Email PosterUsers WebsiteICQ
Top
SVeith
Geschrieben am: Donnerstag, 08.Mai 2014, 21:24 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 505
Mitgliedsnummer.: 1160
Mitglied seit: 2005-11-10



Sch...ade,

jetzt ist mir gerade mein Internetzugang über DSL abhanden gekommen.
1und1 hat wohl ein Problem! :(
Bin gerade über mein Mobilphone über Tethering online.

Kann leider nicht weiter probieren.
Melde mich morgen wieder wenn DSL wieder funktioniert.

Danke schon mal und VG, Stefan.
Email Poster
Top
SVeith
Geschrieben am: Freitag, 09.Mai 2014, 18:13 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 505
Mitgliedsnummer.: 1160
Mitglied seit: 2005-11-10



Hallo,

DSL funzt wieder und ich habe
CODE
emerge -C dev-python/python-exec && emerge dev-lang/python-exec
python-updater

erfolgreich ausführen können.

emerge -av xbmc liefert aber noch folgende Konflikte...
CODE
!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

virtual/udev:0

 (virtual/udev-200::gentoo, installed) pulled in by
   >=virtual/udev-197[gudev,hwdb] required by (sys-fs/udisks-2.1.0::gentoo, installed)
   >=virtual/udev-197[gudev,hwdb] required by (sys-fs/udisks-1.0.4-r5::gentoo, installed)

 (virtual/udev-208-r1::gentoo, ebuild scheduled for merge) pulled in by
   >=virtual/udev-206 required by (sys-apps/hwids-20140317::gentoo, ebuild scheduled for merge)
   >=virtual/udev-200[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?] required by (dev-libs/libusb-1.0.18::gentoo, ebuild scheduled for merge)
   =virtual/udev-208-r1 required by (net-wireless/bluez-4.101-r5::gentoo, installed)
   (and 16 more with the same problems)

sys-fs/udev:0

 (sys-fs/udev-204::gentoo, installed) pulled in by
   >=sys-fs/udev-200[gudev,hwdb,introspection,keymap,kmod] required by (virtual/udev-200::gentoo, installed)

 (sys-fs/udev-208::gentoo, ebuild scheduled for merge) pulled in by
   >=sys-fs/udev-208[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,gudev?,introspection?,kmod?,selinux?,static-libs?] required by (virtual/udev-208-r1::gentoo, ebuild scheduled for merge)


Was nun?

Danke, Stefan.
Email Poster
Top
R2D2
Geschrieben am: Freitag, 09.Mai 2014, 18:18 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5968
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



QUOTE (SVeith @ Freitag, 09.Mai 2014, 18:13 Uhr)
[...] Was nun? ...

CODE
emerge -C sys-fs/udisks && emerge sys-fs/udisks
Email PosterUsers WebsiteICQ
Top
SVeith
Geschrieben am: Freitag, 09.Mai 2014, 18:24 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 505
Mitgliedsnummer.: 1160
Mitglied seit: 2005-11-10



Hi R2D2,

Du bist ja schneller als die Feuerwehr. :-)
Habe
CODE
emerge -C sys-fs/udisks && emerge sys-fs/udisks

ausgeführt.

Jetz läuft gerade
CODE
emerge -av xbmc
...

Sieht erst mal soweit gut aus.
Melde mich noch mal wenn es durchgelaufen ist.

Danke schön, Stefan.
Email Poster
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic OptionsSeiten: (2) [1] 2  Reply to this topicStart new topicStart Poll