Powered by Invision Power Board


Seiten: (2) 1 [2]  ( Zum ersten neuen Beitrag
 
Reply to this topicStart new topicStart Poll

> iStreamdev
ee
Geschrieben am: Mittwoch, 28.Dezember 2011, 15:41 Uhr
Quote Post


Prinz
****

Gruppe: Supporter
Beiträge: 1116
Mitgliedsnummer.: 1340
Mitglied seit: 2006-05-22



Hi,

mit "dev-lang/php-5.3.8" funktioniert das nicht.

Du musst "dev-lang/php-5.2.17" downgraden.

Hast Du sedikit schonmal eine PN zukommen lassen ? Vielleicht hilft er Dir.

Gruß
ee

P.S. Das ganze läuft halt relativ behäbig und bei meinem E8500 lastet ffmpeg meine beiden Kerne zu 100% aus wenn man mit dem iPhone Live-TV ansieht. Für mich definitiv keine Endlösung.
Email PosterICQ
Top
cHriz9r
Geschrieben am: Mittwoch, 28.Dezember 2011, 16:02 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 21
Mitgliedsnummer.: 16294
Mitglied seit: 2011-10-15



Habe mich gerade mal mit wennes kurzgeschlossen,
er hat es am laufen und dort ist version 5.3.3 installiert.

evtl. liegt der Fehler ja doch wo anders?

Werde sedikit auch nochmal ne message schreiben.
Email PosterICQ
Top
wennes
Geschrieben am: Freitag, 30.Dezember 2011, 13:02 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 154
Mitgliedsnummer.: 12409
Mitglied seit: 2010-01-18



habe aber auch (noch) Beta8 Update 10 druff.

Gruß

wennes
Email PosterUsers Website
Top
kaminkehrer
Geschrieben am: Dienstag, 29.Oktober 2013, 20:53 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1061
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo,


QUOTE
Du musst "dev-lang/php-5.2.17" downgraden.


Wie geht das?

Bei mir ist diese Version nicht vorhanden:

CODE
vdrmb2 ~ # emerge -av =dev-lang/php-5.2.17

These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "=dev-lang/php-5.2.17".


Danke für die Unterstützung!

Grüße
kaminkehrer
Email Poster
Top
Sedikit
Geschrieben am: Mittwoch, 30.Oktober 2013, 10:21 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 18
Mitgliedsnummer.: 11854
Mitglied seit: 2009-11-19



Hallo!

Zur Info: In der aktuellen c't ist zur Installation unter Ubuntu ein Artikel:
Anbei der Link auf die Extras:
www.ct.de/1323178

Viele Grüße
(;-)Mi
Email Poster
Top
kaminkehrer
Geschrieben am: Mittwoch, 30.Oktober 2013, 14:47 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1061
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo,

danke, das mit der C'T habe ich gelesen.
Jedoch hilft mir das bei meiner PHP Installation nicht.

Hat jemand ein ebuild für mich?

Grüße
kaminkehrer
Email Poster
Top
HelAu
Geschrieben am: Mittwoch, 30.Oktober 2013, 14:55 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11016
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Alte Ebuilds gibts da wo es alle gentoo ebuilds gibt.
http://sources.gentoo.org/cgi-bin/viewvc.c...6/dev-lang/php/
dann muss man sich nur noch die "toten Dateien" anzeigen lassen :)
Email PosterUsers WebsiteICQAOLYahoo
Top
kaminkehrer
Geschrieben am: Mittwoch, 30.Oktober 2013, 15:16 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1061
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hi Helmut,

DANKE, das ebuild habe ich schon mal.
Nur leider bekomme ich es nicht installiert.

Ich weiß ja das die V3 alt ist.
Aber ich möchte meinen Wohnzimmer VDR noch nicht neu machen.

Ich habe aktuell PHP ganz gelöscht.
Die neuen Versionen von PHP habe unendlich viele Abhängigkeiten, so das ich es nicht riskieren möchte.

Wie bekomme ich nun einmalig die "alte" Version von PHP wieder installiert?

Ich brauche das wirklich nur diese eine mal.

Danach installiere ich bei der nächsten Änderung die V4, VERSPROCHEN.

Grüße
kaminkeher
Email Poster
Top
HelAu
Geschrieben am: Mittwoch, 30.Oktober 2013, 16:45 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11016
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Hi
Wie sollen wir helfen wenn Du nicht sagst woran es scheitert ?
Du musst natuerlich ausser dem ebuild auch dein benoetigten Patches aus dem files directory bereitstellen ...
Email PosterUsers WebsiteICQAOLYahoo
Top
kaminkehrer
Geschrieben am: Mittwoch, 30.Oktober 2013, 16:56 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1061
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hi Helmut,

done! -> Du hast Post.

Steht das Forum noch auf Sommerzeit?

Grüße
kaminkehrer
Email Poster
Top
HelAu
Geschrieben am: Mittwoch, 30.Oktober 2013, 17:02 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11016
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Das Forum kennt keine Sommerzeit, das musst Du in Deinen Einstellungen setzen.
Hast Du ausser dem ebuild auch alle benoetigten files heruntergeladen ?
Email PosterUsers WebsiteICQAOLYahoo
Top
kaminkehrer
Geschrieben am: Mittwoch, 30.Oktober 2013, 17:30 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1061
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hi Helmut,

nein, was soll ich denn laden?

Grüße
kaminkehrer
Email Poster
Top
HelAu
Geschrieben am: Mittwoch, 30.Oktober 2013, 17:34 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11016
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Vergessen wirs, bis ich das alles erklaert habe dauerts zu lange ;)
Email PosterUsers WebsiteICQAOLYahoo
Top
kaminkehrer
Geschrieben am: Mittwoch, 30.Oktober 2013, 17:36 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1061
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



besser iss, Asche auf mein Haupt :unsure:
Email Poster
Top
kaminkehrer
Geschrieben am: Samstag, 08.Februar 2014, 15:28 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1061
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo,

ich kann den Segmenter nicht compilieren:
CODE
vdrmb2 segmenter # gcc -Wall -g segmenter.c -o segmenter -lavformat -lavcodec -lavutil -lbz2 -lm -lz -lfaac -lmp3lame -lx264 -lfaad -lpthread
segmenter.c: In function âadd_output_streamâ:
segmenter.c:28:5: warning: âav_new_streamâ is deprecated (declared at /usr/include/libavformat/avformat.h:1713)
segmenter.c: In function âmainâ:
segmenter.c:239:5: warning: implicit declaration of function âav_open_input_fileâ
segmenter.c:245:5: warning: âav_find_stream_infoâ is deprecated (declared at /usr/include/libavformat/avformat.h:1513)
segmenter.c:292:5: warning: implicit declaration of function âav_set_parametersâ
segmenter.c:297:5: warning: implicit declaration of function âdump_formatâ
segmenter.c:304:5: warning: âavcodec_openâ is deprecated (declared at /usr/include/libavcodec/avcodec.h:3711)
segmenter.c:309:5: warning: implicit declaration of function âurl_fopenâ
segmenter.c:309:45: error: âURL_WRONLYâ undeclared (first use in this function)
segmenter.c:309:45: note: each undeclared identifier is reported only once for each function it appears in
segmenter.c:314:5: warning: implicit declaration of function âav_write_headerâ
segmenter.c:351:13: warning: implicit declaration of function âput_flush_packetâ
segmenter.c:352:13: warning: implicit declaration of function âurl_fcloseâ
make: *** [all] Error 1


Hat jemand eine Lösung für dieses Problem?

Grüße
kaminkehrer
Email Poster
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic OptionsSeiten: (2) 1 [2]  Reply to this topicStart new topicStart Poll