Powered by Invision Power Board


Seiten: (4) 1 [2] 3 4  ( Zum ersten neuen Beitrag
 
Reply to this topicStart new topicStart Poll

> VDR60 läuft nicht so gut...
R2D2
Geschrieben am: Mittwoch, 03.Januar 2018, 21:05 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Dann poste doch mal das kodi Log, wenn der Fehler auftritt.
Email PosterUsers WebsiteICQ
Top
eckiw-1
Geschrieben am: Mittwoch, 03.Januar 2018, 21:13 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 253
Mitgliedsnummer.: 1270
Mitglied seit: 2006-02-07



hier:
Nochmal etwas präziser das Fehlerbild bei KODI:
Livetv ruckelt nicht sondern läuft ca. 15 sec und stoppt dann. Kein Ton.
Aufnahmen starten mit Standbild, ebenfalls kein Ton

Gruß
Ecki

angehängte Datei ( Anzahl der Downloads: 22 )
angehängte Datei  kodi.log
Email Poster
Top
R2D2
Geschrieben am: Mittwoch, 03.Januar 2018, 21:29 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Evtl. mal vnsi updaten?

CODE
cd /usr/local/src/VDR/PLUGINS/src/vnsiserver
git pull
make clean
make all
make install
rst vdr g2vgui
Email PosterUsers WebsiteICQ
Top
eckiw-1
Geschrieben am: Mittwoch, 03.Januar 2018, 22:03 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 253
Mitgliedsnummer.: 1270
Mitglied seit: 2006-02-07



Leider Fehlermeldung:

CODE
This is BASH 4.3.48(1)-release                  
         ____            ______     ______  ____
                                               
        / ___| ___ _ __ |___ \ \   / /  _ \|  _
\                                                
       | |  _ / _ \ '_ \  __) \ \ / /| | | | |_)
|                                              
       | |_| |  __/ | | |/ __/ \ V / | |_| |  _
<                                                
        \____|\___|_| |_|_____| \_/  |____/|_| \
_\      V6.0 Update 9                            
                                               
                                               
Mi 3. Jan 21:51:26 CET 2018                      
vdr01 ~ # cd /usr/local/src/VDR/PLUGINS/src/vnsis
erver                                            
vdr01 vnsiserver # git pull                      
remote: Counting objects: 46, done.              
remote: Total 46 (delta 34), reused 34 (delta 34)
, pack-reused 12                                
Unpacking objects: 100% (46/46), done.          
From https://github.com/FernetMenta/vdr-plugin-vn
siserver                                        
  a710278..02f1631  master     -> origin/master
Updating a710278..02f1631                        
error: Your local changes to the following files
would be overwritten by merge:                  
       po/de_DE.po                              
       po/lt_LT.po                              
Please commit your changes or stash them before y
ou merge.                                        
Aborting                                        
vdr01 vnsiserver #

Was tun?
Email Poster
Top
R2D2
Geschrieben am: Mittwoch, 03.Januar 2018, 22:12 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



CODE
cd /usr/local/src/VDR/PLUGINS/src/vnsiserver
git clean -f -d -x
git reset --hard
git pull
make clean
make all
make install
rst vdr g2vgui
Email PosterUsers WebsiteICQ
Top
eckiw-1
Geschrieben am: Donnerstag, 04.Januar 2018, 10:44 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 253
Mitgliedsnummer.: 1270
Mitglied seit: 2006-02-07



Hallo ,
Bild unter KODI läuft, Tv und Aufnahmen (habs ca je 2 min getestet)
TON nach wie vor keiner...
Im Log fällt mir folgendes auf:
CODE

08:21:41.940 T:140407528069120  NOTICE: load settings...
08:21:41.961 T:140407528069120   ERROR: PulseAudio: Failed to connect context
08:21:41.961 T:140407528069120  NOTICE: PulseAudio might not be running. Context was not created.

CODE

08:21:42.069 T:140407528069120  NOTICE: Found 1 Lists of Devices
08:21:42.069 T:140407528069120  NOTICE: Enumerated ALSA devices:
08:21:42.069 T:140407528069120  NOTICE:     Device 1
08:21:42.069 T:140407528069120  NOTICE:         m_deviceName      : default
08:21:42.069 T:140407528069120  NOTICE:         m_displayName     : Default (HDA ATI HDMI HDMI 1)
08:21:42.069 T:140407528069120  NOTICE:         m_displayNameExtra:
08:21:42.069 T:140407528069120  NOTICE:         m_deviceType      : AE_DEVTYPE_PCM
08:21:42.069 T:140407528069120  NOTICE:         m_channels        : FL, FR
08:21:42.069 T:140407528069120  NOTICE:         m_sampleRates     : 44100,48000
08:21:42.069 T:140407528069120  NOTICE:         m_dataFormats     : AE_FMT_S32NE,AE_FMT_S16NE,AE_FMT_S16LE
08:21:42.069 T:140407528069120  NOTICE:         m_streamTypes     : No passthrough capabilities
08:21:42.069 T:140407528069120  NOTICE:     Device 2
08:21:42.069 T:140407528069120  NOTICE:         m_deviceName      : hdmi:CARD=HDMI,DEV=0
08:21:42.069 T:140407528069120  NOTICE:         m_displayName     : HDA ATI
08:21:42.069 T:140407528069120  NOTICE:         m_displayNameExtra: @@@
08:21:42.069 T:140407528069120  NOTICE:         m_deviceType      : AE_DEVTYPE_HDMI
08:21:42.069 T:140407528069120  NOTICE:         m_channels        : FL, FR
08:21:42.069 T:140407528069120  NOTICE:         m_sampleRates     : 32000,44100,48000
08:21:42.069 T:140407528069120  NOTICE:         m_dataFormats     :


Liegts evtl. daran?


angehängte Datei ( Anzahl der Downloads: 15 )
angehängte Datei  kodi.log
Email Poster
Top
bbott
Geschrieben am: Sonntag, 07.Januar 2018, 12:03 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 938
Mitgliedsnummer.: 10935
Mitglied seit: 2009-07-24



Hast du schon ein mesa updatet oder downgrade gemacht, wie oben von mir beschrieben?!
Email Poster
Top
eckiw-1
Geschrieben am: Mittwoch, 10.Januar 2018, 21:42 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 253
Mitgliedsnummer.: 1270
Mitglied seit: 2006-02-07



KODI läuft:
CODE

ps -ef | grep mesa
gibt:
root     17188 16430  0 21:26 pts/0    00:00:00 grep --colour=auto mesa

mesa scheint garnicht zu laufen, oder?
gefunden habe ich
CODE

/var/db/pkg/media-libs/mesa-13.0.6.ebuild

Scheint also die von dir vorgeschlagene Verison zu sein.

Habe jetzt mal
CODE

emerge -av mesa gemacht.

Leider kommt dies:
CODE

These are the packages that would be merged, in order:

Calculating dependencies / * ERROR: x11-libs/libvdpau-va-gl-9999::gen2vdr-local-repo failed (depend phase):
*   cmake-utils.eclass could not be found by inherit()
*
* Call stack:
*                    ebuild.sh, line 611:  Called source '/usr/local/portage/x11-libs/libvdpau-va-gl/libvdpau-va-gl-9999.ebuild'
*   libvdpau-va-gl-9999.ebuild, line   7:  Called inherit 'cmake-utils' 'virtualx' 'pax-utils' 'git-r3'
*                    ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=x11-libs/libvdpau-va-gl-9999::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=x11-libs/libvdpau-va-gl-9999::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/x11-libs/libvdpau-va-gl-9999/work/libvdpau-va-gl-9999'     | * ERROR: media-tv/epgd-plugin-tvsp-9999::3PO-overlay failed (depend phase):
*   eutils.eclass could not be found by inherit()
*
* Call stack:
*                      ebuild.sh, line 611:  Called source '/var/db/repos/3PO-overlay/media-tv/epgd-plugin-tvsp/epgd-plugin-tvsp-9999.ebuild'
*   epgd-plugin-tvsp-9999.ebuild, line   7:  Called inherit 'eutils' 'git-2'
*                      ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=media-tv/epgd-plugin-tvsp-9999::3PO-overlay'`,
* the complete build log and the output of `emerge -pqv '=media-tv/epgd-plugin-tvsp-9999::3PO-overlay'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/media-tv/epgd-plugin-tvsp-9999/work/epgd-plugin-tvsp-9999' \ * ERROR: media-video/noad-0.8.6-r3::gen2vdr-local-repo failed (depend phase):
*   autotools.eclass could not be found by inherit()
*
* Call stack:
*              ebuild.sh, line 611:  Called source '/usr/local/portage/media-video/noad/noad-0.8.6-r3.ebuild'
*   noad-0.8.6-r3.ebuild, line   5:  Called inherit 'autotools' 'eutils' 'toolchain-funcs'
*              ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=media-video/noad-0.8.6-r3::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=media-video/noad-0.8.6-r3::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/media-video/noad-0.8.6-r3/work/noad-0.8.6'                 - * ERROR: dev-libs/rapidjson-1.1.0::gen2vdr-local-repo failed (depend phase):
*   cmake-utils.eclass could not be found by inherit()
*
* Call stack:
*                ebuild.sh, line 611:  Called source '/usr/local/portage/dev-libs/rapidjson/rapidjson-1.1.0.ebuild'
*   rapidjson-1.1.0.ebuild, line   7:  Called inherit 'cmake-utils'
*                ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=dev-libs/rapidjson-1.1.0::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=dev-libs/rapidjson-1.1.0::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/dev-libs/rapidjson-1.1.0/work/rapidjson-1.1.0'             / * ERROR: sys-apps/v86d-0.1.10::gen2vdr-local-repo failed (depend phase):
*   eutils.eclass could not be found by inherit()
*
* Call stack:
*            ebuild.sh, line 611:  Called source '/usr/local/portage/sys-apps/v86d/v86d-0.1.10.ebuild'
*   v86d-0.1.10.ebuild, line   6:  Called inherit 'eutils' 'flag-o-matic' 'linux-info' 'multilib' 'user'
*            ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=sys-apps/v86d-0.1.10::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=sys-apps/v86d-0.1.10::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/sys-apps/v86d-0.1.10/work/v86d-0.1.10'                     | * ERROR: media-tv/epgd-9999::3PO-overlay failed (depend phase):
*   eutils.eclass could not be found by inherit()
*
* Call stack:
*          ebuild.sh, line 611:  Called source '/var/db/repos/3PO-overlay/media-tv/epgd/epgd-9999.ebuild'
*   epgd-9999.ebuild, line   9:  Called inherit 'eutils' 'git-2' 'python-any-r1'
*          ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=media-tv/epgd-9999::3PO-overlay'`,
* the complete build log and the output of `emerge -pqv '=media-tv/epgd-9999::3PO-overlay'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/media-tv/epgd-9999/work/epgd-9999'                         - * ERROR: www-misc/xxv-1.7.0::gen2vdr-local-repo failed (depend phase):
*   eutils.eclass could not be found by inherit()
*
* Call stack:
*          ebuild.sh, line 611:  Called source '/usr/local/portage/www-misc/xxv/xxv-1.7.0.ebuild'
*   xxv-1.7.0.ebuild, line   7:  Called inherit 'eutils' 'versionator'
*          ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=www-misc/xxv-1.7.0::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=www-misc/xxv-1.7.0::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/www-misc/xxv-1.7.0/work/xxv-1.7.0'                         \ * ERROR: media-video/naludump-0.1.1::gen2vdr-local-repo failed (depend phase):
*   eutils.eclass could not be found by inherit()
*
* Call stack:
*               ebuild.sh, line 611:  Called source '/usr/local/portage/media-video/naludump/naludump-0.1.1.ebuild'
*   naludump-0.1.1.ebuild, line   7:  Called inherit 'eutils'
*               ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=media-video/naludump-0.1.1::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=media-video/naludump-0.1.1::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/media-video/naludump-0.1.1/work/naludump-0.1.1'            / * ERROR: app-portage/gcruft-0.1.1::gen2vdr-local-repo failed (depend phase):
*   eutils.eclass could not be found by inherit()
*
* Call stack:
*             ebuild.sh, line 611:  Called source '/usr/local/portage/app-portage/gcruft/gcruft-0.1.1.ebuild'
*   gcruft-0.1.1.ebuild, line   7:  Called inherit 'eutils' 'multilib'
*             ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=app-portage/gcruft-0.1.1::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=app-portage/gcruft-0.1.1::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/app-portage/gcruft-0.1.1/work/gcruft-0.1.1'                \ * ERROR: app-misc/lcdproc-0.5.7-r9::gen2vdr-local-repo failed (depend phase):
*   multilib.eclass could not be found by inherit()
*
* Call stack:
*                 ebuild.sh, line 611:  Called source '/usr/local/portage/app-misc/lcdproc/lcdproc-0.5.7-r9.ebuild'
*   lcdproc-0.5.7-r9.ebuild, line   6:  Called inherit 'multilib' 'versionator' 'systemd' 'autotools'
*                 ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=app-misc/lcdproc-0.5.7-r9::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=app-misc/lcdproc-0.5.7-r9::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/app-misc/lcdproc-0.5.7-r9/work/lcdproc-0.5.7'              | * ERROR: media-fonts/teletext-ttf-0.0.1::gen2vdr-local-repo failed (depend phase):
*   font.eclass could not be found by inherit()
*
* Call stack:
*                   ebuild.sh, line 611:  Called source '/usr/local/portage/media-fonts/teletext-ttf/teletext-ttf-0.0.1.ebuild'
*   teletext-ttf-0.0.1.ebuild, line   5:  Called inherit 'font'
*                   ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=media-fonts/teletext-ttf-0.0.1::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=media-fonts/teletext-ttf-0.0.1::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/media-fonts/teletext-ttf-0.0.1/work/teletext-ttf-0.0.1'    \ * ERROR: media-tv/minisatip-9999::3PO-overlay failed (depend phase):
*   eutils.eclass could not be found by inherit()
*
* Call stack:
*               ebuild.sh, line 611:  Called source '/var/db/repos/3PO-overlay/media-tv/minisatip/minisatip-9999.ebuild'
*   minisatip-9999.ebuild, line   7:  Called inherit 'eutils' 'autotools' 'git-2' 'flag-o-matic'
*               ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=media-tv/minisatip-9999::3PO-overlay'`,
* the complete build log and the output of `emerge -pqv '=media-tv/minisatip-9999::3PO-overlay'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/media-tv/minisatip-9999/work/minisatip-9999'               / * ERROR: media-tv/epgd-plugin-tvm-9999::3PO-overlay failed (depend phase):
*   eutils.eclass could not be found by inherit()
*
* Call stack:
*                     ebuild.sh, line 611:  Called source '/var/db/repos/3PO-overlay/media-tv/epgd-plugin-tvm/epgd-plugin-tvm-9999.ebuild'
*   epgd-plugin-tvm-9999.ebuild, line   7:  Called inherit 'eutils' 'git-2'
*                     ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=media-tv/epgd-plugin-tvm-9999::3PO-overlay'`,
* the complete build log and the output of `emerge -pqv '=media-tv/epgd-plugin-tvm-9999::3PO-overlay'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/media-tv/epgd-plugin-tvm-9999/work/epgd-plugin-tvm-9999'   - * ERROR: app-misc/glcdprocdriver-9999::gen2vdr-local-repo failed (depend phase):
*   eutils.eclass could not be found by inherit()
*
* Call stack:
*                    ebuild.sh, line 611:  Called source '/usr/local/portage/app-misc/glcdprocdriver/glcdprocdriver-9999.ebuild'
*   glcdprocdriver-9999.ebuild, line   7:  Called inherit 'eutils' 'flag-o-matic' 'multilib' 'toolchain-funcs'
*                    ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=app-misc/glcdprocdriver-9999::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=app-misc/glcdprocdriver-9999::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/app-misc/glcdprocdriver-9999/work/glcdprocdriver-9999'     / * ERROR: media-tv/oscam-9999::gen2vdr-local-repo failed (depend phase):
*   flag-o-matic.eclass could not be found by inherit()
*
* Call stack:
*           ebuild.sh, line 611:  Called source '/usr/local/portage/media-tv/oscam/oscam-9999.ebuild'
*   oscam-9999.ebuild, line   7:  Called inherit 'flag-o-matic' 'eutils' 'cmake-utils' 'git-2'
*           ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=media-tv/oscam-9999::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=media-tv/oscam-9999::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/media-tv/oscam-9999/work/oscam-9999'                       / * ERROR: app-misc/activylircd-0.8::gen2vdr-local-repo failed (depend phase):
*   eutils.eclass could not be found by inherit()
*
* Call stack:
*                ebuild.sh, line 611:  Called source '/usr/local/portage/app-misc/activylircd/activylircd-0.8.ebuild'
*   activylircd-0.8.ebuild, line   4:  Called inherit 'eutils'
*                ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=app-misc/activylircd-0.8::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=app-misc/activylircd-0.8::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/app-misc/activylircd-0.8/work/activylircd-0.8'             - * ERROR: media-tv/epg2timers-1.5.2a::gen2vdr-local-repo failed (depend phase):
*   eutils.eclass could not be found by inherit()
*
* Call stack:
*                  ebuild.sh, line 611:  Called source '/usr/local/portage/media-tv/epg2timers/epg2timers-1.5.2a.ebuild'
*   epg2timers-1.5.2a.ebuild, line   4:  Called inherit 'eutils'
*                  ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=media-tv/epg2timers-1.5.2a::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=media-tv/epg2timers-1.5.2a::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/media-tv/epg2timers-1.5.2a/work/epg2timers-1.5.2a'         - * ERROR: app-misc/graphlcd-base-9999::gen2vdr-local-repo failed (depend phase):
*   git-2.eclass could not be found by inherit()
*
* Call stack:
*                   ebuild.sh, line 611:  Called source '/usr/local/portage/app-misc/graphlcd-base/graphlcd-base-9999.ebuild'
*   graphlcd-base-9999.ebuild, line  12:  Called inherit 'git-2' 'eutils' 'flag-o-matic' 'multilib'
*                   ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=app-misc/graphlcd-base-9999::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=app-misc/graphlcd-base-9999::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/app-misc/graphlcd-base-9999/work/graphlcd-base-9999'       - * ERROR: media-libs/libdvbcsa-9999::gen2vdr-local-repo failed (depend phase):
*   git-r3.eclass could not be found by inherit()
*
* Call stack:
*               ebuild.sh, line 611:  Called source '/usr/local/portage/media-libs/libdvbcsa/libdvbcsa-9999.ebuild'
*   libdvbcsa-9999.ebuild, line   7:  Called inherit 'git-r3'
*               ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=media-libs/libdvbcsa-9999::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=media-libs/libdvbcsa-9999::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/media-libs/libdvbcsa-9999/work/libdvbcsa-9999'             \ * ERROR: media-fonts/vdrsymbols-g2v-20081102::gen2vdr-local-repo failed (depend phase):
*   font.eclass could not be found by inherit()
*
* Call stack:
*                        ebuild.sh, line 611:  Called source '/usr/local/portage/media-fonts/vdrsymbols-g2v/vdrsymbols-g2v-20081102.ebuild'
*   vdrsymbols-g2v-20081102.ebuild, line   7:  Called inherit 'font'
*                        ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=media-fonts/vdrsymbols-g2v-20081102::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=media-fonts/vdrsymbols-g2v-20081102::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/media-fonts/vdrsymbols-g2v-20081102/work/vdrsymbols-g2v'   | * ERROR: media-tv/linuxtv-dvb-apps-9999::gen2vdr-local-repo failed (depend phase):
*   eutils.eclass could not be found by inherit()
*
* Call stack:
*                      ebuild.sh, line 611:  Called source '/usr/local/portage/media-tv/linuxtv-dvb-apps/linuxtv-dvb-apps-9999.ebuild'
*   linuxtv-dvb-apps-9999.ebuild, line   7:  Called inherit 'eutils' 'multilib' 'mercurial'
*                      ebuild.sh, line 284:  Called die
* The specific snippet of code:
*              [[ -z ${location} ]] && die "${1}.eclass could not be found by inherit()"
*
* If you need support, post the output of `emerge --info '=media-tv/linuxtv-dvb-apps-9999::gen2vdr-local-repo'`,
* the complete build log and the output of `emerge -pqv '=media-tv/linuxtv-dvb-apps-9999::gen2vdr-local-repo'`.
* Working directory: '/usr/lib64/python3.4/site-packages'
* S: '/tmp/portage/media-tv/linuxtv-dvb-apps-9999/work/linuxtv-dvb-apps-9999'... done!

emerge: there are no ebuilds to satisfy "mesa".


Gruß
Ecki
Email Poster
Top
R2D2
Geschrieben am: Donnerstag, 11.Januar 2018, 18:03 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Einfach mal syncen. ^^
Email PosterUsers WebsiteICQ
Top
eckiw-1
Geschrieben am: Freitag, 12.Januar 2018, 22:11 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 253
Mitgliedsnummer.: 1270
Mitglied seit: 2006-02-07



Habe mal ge-synct,


emerge -av mesa ist schön durchgelaufen, habe ich ohne maskierung gemacht, mesa 17.2.7 ist jetzt auf dem VDR.
Jetzt läuft aber der VDR nicht mehr, wohl wg.:
CODE

Jan 12 21:59:38 vdr01 vdr[10401]: [10401] ERROR: /usr/local/lib/vdr/libvdr-softhddevice.so.2.3.4: undefined symbol: vaSetInfoCallback
Jan 12 21:59:38 vdr01 vdr[10401]: [10401] ERROR (ci.c,2695): (null): Ungültige Adresse


in vdr_error.log, dasselbe in messages:
CODE
Jan 12 21:31:52 vdr01 vdr[12777]: [12777] ERROR: /usr/local/lib/vdr/libvdr-softhddevice.so.2.3.4: undefined symbol: vaSetInfoCallback
Jan 12 21:31:52 vdr01 vdr[12777]: [12777] saving (null)
Jan 12 21:31:52 vdr01 vdr[12777]: [12777] ERROR (ci.c,2695): (null): Ungültige Adresse


Wie löse ich dieses Problem?

angehängte Datei ( Anzahl der Downloads: 13 )
angehängte Datei  g2v_log_01122156.tar.xz
Email Poster
Top
R2D2
Geschrieben am: Freitag, 12.Januar 2018, 22:16 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



QUOTE (eckiw-1 @ Freitag, 12.Januar 2018, 22:11 Uhr)
[...] Wie löse ich dieses Problem?

CODE
/_config/bin/build-vdr2.sh
Email PosterUsers WebsiteICQ
Top
eckiw-1
Geschrieben am: Freitag, 12.Januar 2018, 22:56 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 253
Mitgliedsnummer.: 1270
Mitglied seit: 2006-02-07



*** Plugin softhddevice:
grep: /usr/local/src/vdr-2.3.4/PLUGINS/src/softhddevice/Makefile: No such file or directory
ERROR: plugin softhddevice doesn't honor APIVERSION - not compiled!

Wie löse ich das?

angehängte Datei ( Anzahl der Downloads: 17 )
angehängte Datei  build_vdr2.log
Email Poster
Top
eckiw-1
Geschrieben am: Freitag, 12.Januar 2018, 22:57 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 253
Mitgliedsnummer.: 1270
Mitglied seit: 2006-02-07



Hier noch das komplete log

angehängte Datei ( Anzahl der Downloads: 17 )
angehängte Datei  g2v_log_01122251.tar.xz
Email Poster
Top
R2D2
Geschrieben am: Samstag, 13.Januar 2018, 08:16 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Eigentlich steht es ja im Log, was zu tun ist:

CODE
#error "VDR-2.3.8 API version or greater is required!"
Email PosterUsers WebsiteICQ
Top
eckiw-1
Geschrieben am: Samstag, 13.Januar 2018, 08:41 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 253
Mitgliedsnummer.: 1270
Mitglied seit: 2006-02-07



Und wie stelle ich das konkret an?
Email Poster
Top
R2D2
Geschrieben am: Samstag, 13.Januar 2018, 08:47 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Na updaten auf vdr-2.3.8.
Email PosterUsers WebsiteICQ
Top
eckiw-1
Geschrieben am: Samstag, 13.Januar 2018, 09:56 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 253
Mitgliedsnummer.: 1270
Mitglied seit: 2006-02-07



Reicht dafür ein
CODE

/_config/update/g2v_update.sh
?
Email Poster
Top
R2D2
Geschrieben am: Samstag, 13.Januar 2018, 09:59 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Nein.
Email PosterUsers WebsiteICQ
Top
eckiw-1
Geschrieben am: Samstag, 13.Januar 2018, 10:26 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 253
Mitgliedsnummer.: 1270
Mitglied seit: 2006-02-07



Wie wäre es, wenn du mir sagst wie das geht?
Gruß Ecki
Email Poster
Top
R2D2
Geschrieben am: Samstag, 13.Januar 2018, 10:38 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



1. vdr-2.3.8 herunterladen und entpacken.
2. Die benötigten Patches für den VDR und die Plugins besorgen.
3. Den VDR verlinken
4. Den VDR und die Plugins patchen.
5. das Buildscript starten.
Email PosterUsers WebsiteICQ
Top
Thema wird von 0 Benutzer(n) gelesen (0 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic OptionsSeiten: (4) 1 [2] 3 4  Reply to this topicStart new topicStart Poll