Powered by Invision Power Board


  
 
Reply to this topicStart new topicStart Poll

> Firefox und Pulseaudio (kein Ton)
manzi
Geschrieben am: Freitag, 28.Juli 2017, 07:16 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 133
Mitgliedsnummer.: 15866
Mitglied seit: 2010-12-04



Hallo!
Für alle diejenigen, die feststellen, dass nach einem Update des Firefox der Ton nicht mehr geht, hier mit ordentlicher Überschrift meine Erfahrungen.

Hintergrund ist, dass Firefox ab Version 52 die Unterstützung von Alsa eingestellt hat, und auf Pulseaudio setzt.
Der Versuch, Firefox mit Pulseaudiounterstützung zu bauen, ist fehlgeschlagen. Pulseaudio ist zwar installiert, kann auch upgedatet werden, startet aber mit Fehlern. Ich könnte mir vorstellen, dass es daran liegt, dass sich bei mir die beiden Sound-Systeme nicht vertragen. Das ist nichts, was ich mit meinem Kenntnisstand ändern kann...;-)
Laut Google ist die letzte Version mit Alsa-Support die 53.03. Um sie zu installieren ist ein Keyword-Eintrag notwendig.

CODE
echo "=www-client/firefox-53.0.3 ~amd64" >> /etc/portage/package.accept_keywords
emerge  =www-client/firefox-53.0.3


Dann geht der Ton wieder. Ist keine Dauerlösung aber stellt den Familienfrieden fürs Erste wieder sicher.
Das Einzige, was mir nicht gefällt, ist, dass man die Maus nur richtig sieht, wenn man die Taste drückt.
Gruß, Manzi
Email Poster
Top
Thema wird von 0 Benutzer(n) gelesen (0 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll