Powered by Invision Power Board


Seiten: (3) [1] 2 3  ( Zum ersten neuen Beitrag
 
Reply to this topicStart new topicStart Poll

> Aktualisierte Gen2VDR V51 by 3PO, (Stand: 28.03.2015)
R2D2
Geschrieben am: Sonntag, 29.März 2015, 09:18 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5980
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Hallo Zusammen,

Ich habe mal die Gen2VDR V51 aktualisiert und auf den neuesten Stand gebracht.

WICHTIG!
Das ist KEIN(!) offizielles Release, sondern nur eine von mir angepasste und aktualisierte ISO.


Änderungen/Aktualisierungen

Portage: Stand 28.03.2015
World Update: Stand 28.03.2015
Kernel: 3.19.3
VDR: 2.2.0
Bootloader: grub2

Boot Theme geändert:

(IMG:http://imagizer.imageshack.us/v2/280x200q90/538/9c4RcT.png)



Geänderte Dateien:

/etc/portage/*
/_config/bin/buildvdr2.sh (neu)
/_config/bin/dvb_update.sh
/_config/bin/instplg.sh
/usr/bin/log (neu)

Folgende Plugins sind enthalten:
(Alle Plugins sind aktuell, Stand 28.03.2015)


CODE
vdr01 ~ # ls -l /usr/local/src/VDR/PLUGINS/src/ |grep -v ">" |awk '{print $9}'

.
..
3dcontrol-0.0.6
admin-0.8.1
arghdirector-0.2.7
bgprocess-0.1.0
block-git
cdplayer-1.2.0
cecremote-0.4.0
channelscan-0.6.1
dbus2vdr-git
dummydevice-2.0.0
dvbapi-git
dvbhddevice
dvbsddevice
epg2vdr-git
epgsearch-git
epgtableid0
favorites-0.0.2
femon-git
filebrowser-0.2.1
fritzbox-1.5.3
graphlcd-git
graphtftng-git
hello
history-git
image-git
imonlcd-git
iptv-git
live-git
mailbox-0.7.1
makemkv-0.0.2
mlist-1.0.2
neutrinoepg-git
oscammon-0.2.5
oscammonitor-0.0.2
osddemo
osdserver-0.1.3
osdteletext-git
pictures
play-git
plex-git
radio-1.0.0
radiolist-0.0.2
rcu
recsearch-git
remote-0.5.0
remoteosd-1.0.0
remotetimers-1.0.0
restfulapi-git
rssreader-2.0.1
satip-git
scraper2vdr-git
servicedemo
skincurses
skindesigner-git
skinflat-git
skinflatplus-git
skinnopacity-git
skyselectfeeds-git
sleeptimer-git
softhddevice-git
status
streamdev-git
svdrpdemo
svdrpservice-1.0.0
systeminfo-0.1.3
tvguide-git
tvguideng-git
undelete-git
vdrmanager-git
vnsiserver-git
weatherforecast-git
xvdr-git
yaepghd-git
zaphistory-0.9.6
zappilot-git
vdr01 ~ #




Downloaden kann man die ISO hier:

--> http://dreipo.cc/downloads/g2v

MD5SUM: 2c9622c78d3ae850759269489d89fa89

Wer es gerne mal testen möchte, kann die Zugangsdaten per M@il bei mir anfordern. ;)

Nach der Installation, unbedingt
CODE
emerge --sync
eix-update

ausführen!






Update:

Nach dem die erste Version ja völlig vor den Baum gegangen ist, habe ich mal eine neue hochgeladen: ;)

- Einige Bugfixe (Hatte falsche Installscripts ins Image gepackt! :wub: )

- Umgestellt auf "non-multilib"

- Portage, VDR und Plugins, aktuell. Stand: 02.04.2015

File: g2v51_150404.iso
md5sum: d8034fa6c2e4b2aec9d874b5e6b7f254




--> Fragen zu "optischen Aufhellern", o.Ä. können HIER gestellt werden. ;) <--
Email PosterUsers WebsiteICQ
Top
Tycoon
Geschrieben am: Sonntag, 29.März 2015, 16:27 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 42
Mitgliedsnummer.: 60
Mitglied seit: 2003-07-12



Hallo R2D2

Die Installation bleibt vor der Sound und Systemkonfiguration mit Fehler stehen.

]150329 16:54:29 <System wird initialisiert ...>

Fatal: open /boot/bzImage-act: No such file or directory
Log wird erstellt ...
Collecting information ...
cat: /log/messages: No such file or directory

Manuell die /_config/install/g2v_install.sh gestartet die Installation läuft durch.

Das System läuft.

Gruß Ingo

angehängte Datei ( Anzahl der Downloads: 133 )
angehängte Datei  g2v_log_install.tar.xz
Email Poster
Top
R2D2
Geschrieben am: Sonntag, 29.März 2015, 17:07 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5980
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



CODE
Fatal: open /boot/bzImage-act: No such file or directory

"bzImage" gibt es nicht mehr in /boot, grub2 will dass die Images z.B. so heisen:
CODE
kernel-3.19.3-gentoo

Das muss ich mir mal bei Gelegenheit näher ansehen. ;)

CODE
cat: /log/messages: No such file or directory


Ohhps...,

da habe ich wohl zu viel gelöscht. :wub:

Mach mal:
CODE
cd /log
ln -s everything/current messages


Email PosterUsers WebsiteICQ
Top
Tycoon
Geschrieben am: Sonntag, 29.März 2015, 17:46 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 42
Mitgliedsnummer.: 60
Mitglied seit: 2003-07-12



Hallo

eix-sync durchgeführt.

* Running eix-update
Reading Portage settings ..
Building database (/var/cache/eix/portage.eix) ..
[0] 'gentoo' /mnt/data/system/usr/portage/ (cache: metadata-md5-or-flat)
Reading category 160|160 (100%) Finished
[1] 'gen2vdr-local-repo' /usr/local/portage (cache: parse|ebuild*#metadata-md5#metadata-assign#assign)
Reading category 160|160 (100%) Finished
Applying masks ..
Calculating hash tables ..
Writing database file /var/cache/eix/portage.eix ..
Database contains 18061 packages in 160 categories.
* Calling eix-diff
Diffing databases (18061 -> 18061 packages)
* Time statistics:
19 seconds for syncing
22 seconds for eix-update
3 seconds for eix-diff
44 seconds total

eix -I zeig das keine Pakete installiert sind.
No matches found.

portage db fehlt oder defekt ?

Gruß Tycoon


Email Poster
Top
R2D2
Geschrieben am: Sonntag, 29.März 2015, 17:51 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5980
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Vorher, wie oben beschrieben, "emerge --sync" gemacht?
Email PosterUsers WebsiteICQ
Top
Tycoon
Geschrieben am: Sonntag, 29.März 2015, 18:31 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 42
Mitgliedsnummer.: 60
Mitglied seit: 2003-07-12



Vorher, wie oben beschrieben, "emerge --sync" gemacht? Ja

Nochmal neu installiert selbe verhalten.



angehängte Datei ( Anzahl der Downloads: 116 )
angehängte Datei  g2v_log_install.tar.xz
Email Poster
Top
Lippton
Geschrieben am: Sonntag, 29.März 2015, 18:32 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 108
Mitgliedsnummer.: 12722
Mitglied seit: 2010-03-16



Hi R2D2,

hast Du in Deiner Version die "nVidia-Problematik" lösen können?

Habe gerade die die "offizielle" 5.1 er installiert und lese mic gerade wegen einiger Probleme schlau.

Funktioniert in Deiner Version Kodi/XBMC mit nVidia?

Wen ja hätte ich gerne die Zugangsdaten.

Gruss
Lippton
Email Poster
Top
R2D2
Geschrieben am: Sonntag, 29.März 2015, 18:42 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5980
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



@ Tycoon,

Wirklich "emerge --sync" gemacht und nicht "eix-sync"!?!


@ Lippton,

kodi sollte laufen, die Probleme mit nvidia sollten auch behoben sein, da der aktuellste Treiber installiert ist. :)
Email PosterUsers WebsiteICQ
Top
Lippton
Geschrieben am: Sonntag, 29.März 2015, 18:47 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 108
Mitgliedsnummer.: 12722
Mitglied seit: 2010-03-16



Das Habe ich gar nicht anders erwartet und hatte Dir schon eine Mail wegen der Zugangsdaten geschickt. :D
Email Poster
Top
Tycoon
Geschrieben am: Sonntag, 29.März 2015, 18:50 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 42
Mitgliedsnummer.: 60
Mitglied seit: 2003-07-12



@ R2D2

Ja bei der neuinstallation 100% sicher.



Email Poster
Top
R2D2
Geschrieben am: Sonntag, 29.März 2015, 19:05 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5980
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



QUOTE (Tycoon @ Sonntag, 29.März 2015, 18:50 Uhr)
@ R2D2

Ja bei der neuinstallation 100% sicher.

Das kann ich nicht nachvollziehen, ich habe es gerade nochmal installiert und da lief es einwandfrei durch.

CODE
emerge --sync
eix-update


Das ist beim ersten Mal notwendig, da ich "/usr/portage" entfernt habe, das spart mir ~1,5GB beim ISO File.

Anschließend geht dann:

CODE
eix-sync
Email PosterUsers WebsiteICQ
Top
Tycoon
Geschrieben am: Sonntag, 29.März 2015, 19:11 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 42
Mitgliedsnummer.: 60
Mitglied seit: 2003-07-12



@ R2D2

Installiere gerade die V51 von Helau werde die Tage nochmal testen.

Danke Ingo
Email Poster
Top
R2D2
Geschrieben am: Sonntag, 29.März 2015, 21:37 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5980
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Du hattest Recht, mit dem "eix Problem".

Leider hat man aber wohl gestern Nacht noch bei Gentoo an der ABI geschraubt, so dass ich erst mal Portage wieder hinbiegen muss. :(

Ich werde am Wochenende mal eine angepasste ISO hochladen. ;)
Email PosterUsers WebsiteICQ
Top
R2D2
Geschrieben am: Samstag, 04.April 2015, 15:23 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5980
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Update! -> Siehe Eingangposting. ;)
Email PosterUsers WebsiteICQ
Top
koepcke
Geschrieben am: Sonntag, 05.April 2015, 07:16 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 230
Mitgliedsnummer.: 1197
Mitglied seit: 2005-12-10



Vielen Dank für das Update.
Leider startet die Distri bei mir nicht. Die Installation läuft wie gewohnt zügig durch doch bein ersten Starten sieht man nur einige Zeilen auf der Konsole durchlaufen, dann wird es schwarz. Dabei ist es egal welche "Advanced Option" man wählt.
Probiert habe ich es auf meinem exProduktivsystem:
Email Poster
Top
R2D2
Geschrieben am: Sonntag, 05.April 2015, 07:50 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5980
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Kannst Du die Konsole wechseln?

Z.B. mit: <Strg>+<Alt>+<F1>
Email PosterUsers WebsiteICQ
Top
koepcke
Geschrieben am: Sonntag, 05.April 2015, 09:29 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 230
Mitgliedsnummer.: 1197
Mitglied seit: 2005-12-10



Sorry - war mein Fehler!!!!
Email Poster
Top
R2D2
Geschrieben am: Sonntag, 05.April 2015, 10:12 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5980
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Und was war denn nun der Fehler??
Email PosterUsers WebsiteICQ
Top
koepcke
Geschrieben am: Sonntag, 05.April 2015, 16:52 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 230
Mitgliedsnummer.: 1197
Mitglied seit: 2005-12-10



Ich hab versucht es auf dem blöden ASRock Board zu installieren. Das wird bekanntlich nix. Ich werde in dn nächsten Tagen ein anders Board kaufen und dann soll`s was werden.
Liebe Grüße
Email Poster
Top
R2D2
Geschrieben am: Sonntag, 05.April 2015, 17:01 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5980
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



QUOTE (koepcke @ Sonntag, 05.April 2015, 16:52 Uhr)
[...] Das wird bekanntlich nix. ...

Warum nicht??

Habe ich da etwas verpasst? :blink:
Email PosterUsers WebsiteICQ
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic OptionsSeiten: (3) [1] 2 3  Reply to this topicStart new topicStart Poll