Powered by Invision Power Board


  
 
Reply to this topicStart new topicStart Poll

> Shutdown schaltet den VDR nicht komplett aus
arre2000
Geschrieben am: Donnerstag, 24.September 2015, 14:56 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 34
Mitgliedsnummer.: 8198
Mitglied seit: 2008-11-28



Hallo zusammen!

Ich habe gen2vdr v5 neu aufgesetzt und nun damit zu kämpfen, dass das System nicht vollständig herunterfährt. Man hört beim Shutdown, dass die Festplatten abschalten, aber der Rechner selbst bleibt an. Interessanterweise fährt er sauber herunter, wenn man im Lilo-Menü poweroff oder poweroff-2 wählt. Ein Blick in die lilo.conf verrät mir, dass dort die Kernel-Option acpi=off gesetzt ist. Ich habe das in der append-Zeile von von der Standardauswahl (Gen2VDR) ergänzt und danach /sbin/lilo -v ausgeführt, bringt nichts. Auch die Optionen acpi=force und pci=noacpi haben nichts gebracht.

Das Mainboard ist ein Asrock A779CrossFire, neueste BIOS-Version. Im BIOS habe ich auch keine Option gefunden, die mir weiterhelfen könnte. Hat jemand eine Idee was ich machen kann? Für Hilfe wäre ich sehr dankbar, denn ich bin langsam mit meinem Latein am Ende!

PS: Meine Versuche habe ich hauptsächlich auf der Konsole mittels shutdown -h now gemacht. Im g2v-setup gibt es ja verschiedene Shutdown-Varianten, die wohl nur den Power-Button betreffen. Habe auch einige dieser Varianten durchprobiert, aber nicht systematisch mit jeder Kernel-Option.
Email Poster
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll