Powered by Invision Power Board


Seiten: (18) « Erste ... 16 17 [18]  ( Zum ersten neuen Beitrag
 
Reply to this topicStart new topicStart Poll

> Updatescript für xbmc
Bruno0815
Geschrieben am: Mittwoch, 11.März 2015, 10:10 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 382
Mitgliedsnummer.: 3300
Mitglied seit: 2007-12-19



Tag


wie kann ich denn wieder downgraden auf eine ältere Version? Ich habe aktuell 15.0 Alpha , habe jedoch 2 Addons, die damit nicht laufen wollen.

Wie geht es also zurück zur 14?
Email Poster
Top
villeneuve
Geschrieben am: Mittwoch, 11.März 2015, 13:23 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 120
Mitgliedsnummer.: 9833
Mitglied seit: 2009-02-04



Die Frage kann ich Dir jetzt leider nicht beantworten, aber eventuell kannst Du das Problem umgehen, indem Du guckst, ob Du für die zwei Addons nicht schon angepasste Versionen bekommst. Oft gibt es ein Repo, wo ein bestimmtes Addon in der neuesten Beta vorliegt.
Email Poster
Top
HelAu
Geschrieben am: Mittwoch, 11.März 2015, 13:29 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 10542
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Bei der Instabilitaet von XBMC ist es mir ein Raetsel wie man freiwillig ne Beta installieren kann :D Fuer kodi 14.1 duerfte es auch "normale" ebuilds geben ...
Email PosterUsers WebsiteICQAOLYahoo
Top
Bruno0815
Geschrieben am: Mittwoch, 11.März 2015, 14:19 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 382
Mitgliedsnummer.: 3300
Mitglied seit: 2007-12-19



Die Beta habe ich aus Neugierde geholt, ich wollte die Neuerungen ausprobieren, insbesondere im Bezug auf die Medienwiedergabe.

Email Poster
Top
kaminkehrer
Geschrieben am: Freitag, 13.März 2015, 11:28 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 948
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo R2D2,

kannst Du bitte in dem Script eine Option hinzufügen die die letzte stable installiert?
Zu heutigen Zeitpunkt die 14.2.

DANKE

Viele Grüße
kaminkehrer

Email Poster
Top
HelAu
Geschrieben am: Freitag, 13.März 2015, 13:22 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 10542
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



QUOTE (kaminkehrer @ Freitag, 13.März 2015, 11:28 Uhr)
kannst Du bitte in dem Script eine Option hinzufügen die die letzte stable installiert?
Zu heutigen Zeitpunkt die 14.2.

Da biste aber Deiner Zeit voraus, Stable ist derzeit 14.1 :)
Email PosterUsers WebsiteICQAOLYahoo
Top
kaminkehrer
Geschrieben am: Freitag, 13.März 2015, 13:49 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 948
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo,

ok dann eben 14.1.
Mir ist aber wichtig das ich die stable xbmc über das script in /opt Verzeichnis installieren kann.
Ich möchte nicht das ebuild installieren.

Grüße
kaminkehrer
Email Poster
Top
R2D2
Geschrieben am: Freitag, 13.März 2015, 17:23 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5644
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



QUOTE (kaminkehrer @ Freitag, 13.März 2015, 11:28 Uhr)
Hallo R2D2,

kannst Du bitte in dem Script eine Option hinzufügen die die letzte stable installiert?
Zu heutigen Zeitpunkt die 14.2. ...

Machbar ist das schon, leider aber finde ich keinen Downloadlink.
Email PosterUsers WebsiteICQ
Top
kaminkehrer
Geschrieben am: Samstag, 14.März 2015, 16:53 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 948
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo R2D2,

hilft das:
CODE
https://launchpad.net/~team-xbmc/+archive/ppa  ppa:team-xbmc/ppa  Final release builds
https://launchpad.net/~team-xbmc/+archive/unstable  ppa:team-xbmc/unstable  Betas and release candidates
https://launchpad.net/~team-xbmc/+archive/xbmc-nightly  ppa:team-xbmc/xbmc-nightly  Nightly builds
Email Poster
Top
R2D2
Geschrieben am: Samstag, 14.März 2015, 17:16 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5644
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



QUOTE (kaminkehrer @ Samstag, 14.März 2015, 16:53 Uhr)
Hallo R2D2,

hilft das:  ...

Klar hilft das.

Allerdings nur, wenn Du bei Dir Debian, oder eines dessen Derivate installierst. :P

EDIT:

Ich habe mir mal das ebuild angesehen, da steht diese URL drin:
--> http://mirrors.kodi.tv/releases/source/

Ich baue das mal ein. :)
Email PosterUsers WebsiteICQ
Top
R2D2
Geschrieben am: Samstag, 14.März 2015, 18:18 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5644
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Habe es mal "quick'n'dirty" eingebaut. :)

Mit dem Parameter "-h", wird Helix 14.1 installiert:

CODE
usage: [-o] [-p] [-x] [-e] [-f] [-h]

       -o  = Opdenkamp
       -p  = Pipelka
       -x  = xbmc
       -e  = ebuild
       -f  = FernetMenta
       -h  = xbmc-14.1-Helix



Du kannst es ja mal testen und dann berichten. ;)

Bearbeitet von R2D2 am Samstag, 14.März 2015, 23:34 Uhr

angehängte Datei ( Anzahl der Downloads: 24 )
angehängte Datei  install_xbmc.sh
Email PosterUsers WebsiteICQ
Top
R2D2
Geschrieben am: Samstag, 21.März 2015, 17:59 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5644
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Ich hätte jetzt schon erwartet, dass wenigstens einer berichtet, ob es funktioniert! :angry:
Email PosterUsers WebsiteICQ
Top
albi76
Geschrieben am: Samstag, 21.März 2015, 19:51 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 178
Mitgliedsnummer.: 5649
Mitglied seit: 2008-06-21



Hi,

bei mir geht es nicht. Folgendes kommt:

CODE
vdr01 XBMC # sh install_xbmc.sh -p
install_xbmc.sh: line 2: $'\r': command not found
install_xbmc.sh: line 4: $'\r': command not found
: No such file or directorytc/make.conf



Vielleicht, weil ich die V5 am laufen habe?
Email Poster
Top
R2D2
Geschrieben am: Samstag, 21.März 2015, 20:00 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5644
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Ändere mal die Zeile

CODE
source  /etc/make.conf


ab in:

CODE
source  /etc/portage/make.conf


Dann geht's
Email PosterUsers WebsiteICQ
Top
albi76
Geschrieben am: Samstag, 21.März 2015, 20:26 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 178
Mitgliedsnummer.: 5649
Mitglied seit: 2008-06-21



Habe ich geändert.

Nach wie vor leider:

CODE
vdr01 XBMC # sh install_xbmc.sh -x
install_xbmc.sh: line 2: $'\r': command not found
install_xbmc.sh: line 4: $'\r': command not found
: No such file or directorytc/portage/make.conf


und in /etc/portage/ liegt die make.conf ....
Email Poster
Top
R2D2
Geschrieben am: Samstag, 21.März 2015, 20:32 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5644
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Melde Dich mal via Skype oder ICQ. ;)
Email PosterUsers WebsiteICQ
Top
kaminkehrer
Geschrieben am: Mittwoch, 25.März 2015, 10:21 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 948
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo R2D2,

danke für die Skriptanpassung.
Hatte bis dato leider keine Zeit mich darum zu kümmern.
Ich hoffe ich schaffe es Freitag Abend.
Ich gebe dann auch feedback....

Grüße
kaminkehrer
Email Poster
Top
kaminkehrer
Geschrieben am: Freitag, 27.März 2015, 12:20 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 948
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hi R2D2,

funbktioniert!
Eine Kleinigkeit die mir aufgefallen ist.
Die Lircmap.xml wird nicht kopiert.

DANKE & Grüße
kaminkehrer
Email Poster
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic OptionsSeiten: (18) « Erste ... 16 17 [18]  Reply to this topicStart new topicStart Poll