Powered by Invision Power Board Schnäppchenticker


  
 
Reply to this topicStart new topicStart Poll

> [Erledigt] Unnötige USB - Meldungen
duncan
  Geschrieben am: Donnerstag, 21.Februar 2013, 13:36 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 461
Mitgliedsnummer.: 1361
Mitglied seit: 2006-06-05



Hi,

hat von euch vielleicht jemand eine Idee wo diese:
CODE

Feb 21 13:33:38 [kernel] usb 1-7: new high speed USB device number 122 using ehci_hcd
Feb 21 13:33:38 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
Feb 21 13:33:38 [kernel] usb 1-7: new high speed USB device number 123 using ehci_hcd
Feb 21 13:33:38 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
Feb 21 13:33:39 [kernel] usb 1-7: new high speed USB device number 124 using ehci_hcd
Feb 21 13:33:39 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
               - Last output repeated 6 times -
Feb 21 13:33:40 [kernel] usb 1-7: new high speed USB device number 8 using ehci_hcd
Feb 21 13:33:40 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
               - Last output repeated 5 times -
Feb 21 13:33:41 [kernel] usb 1-7: new high speed USB device number 14 using ehci_hcd
Feb 21 13:33:41 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
               - Last output repeated 5 times -
Feb 21 13:33:42 [kernel] usb 1-7: new high speed USB device number 20 using ehci_hcd
Feb 21 13:33:43 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
Feb 21 13:33:43 [kernel] usb 1-7: new high speed USB device number 21 using ehci_hcd
Feb 21 13:33:43 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
Feb 21 13:33:43 [kernel] usb 1-7: new high speed USB device number 22 using ehci_hcd
Feb 21 13:33:43 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
               - Last output repeated 7 times -
Feb 21 13:33:45 [kernel] usb 1-7: new high speed USB device number 30 using ehci_hcd
Feb 21 13:33:45 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
Feb 21 13:33:45 [kernel] usb 1-7: new high speed USB device number 31 using ehci_hcd
Feb 21 13:33:45 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
               - Last output repeated twice -
Feb 21 13:33:46 [kernel] usb 1-7: new high speed USB device number 33 using ehci_hcd
Feb 21 13:33:46 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
Feb 21 13:33:46 [kernel] usb 1-7: new high speed USB device number 34 using ehci_hcd
Feb 21 13:33:46 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
               - Last output repeated twice -
Feb 21 13:33:46 [kernel] usb 1-7: new high speed USB device number 36 using ehci_hcd
Feb 21 13:33:46 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
Feb 21 13:33:47 [kernel] usb 1-7: new high speed USB device number 37 using ehci_hcd
Feb 21 13:33:47 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
Feb 21 13:33:47 [kernel] usb 1-7: new high speed USB device number 38 using ehci_hcd
Feb 21 13:33:47 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
Meldungen her kommen und wie man Sie abschalten kann?

Danke im voraus, Gruß Duncan
Email Poster
Top
HelAu
Geschrieben am: Donnerstag, 21.Februar 2013, 17:54 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 10233
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Die Meldungen bedeuten dass bei Dir ein USB device nicht richtig funktioniert.
Abschalten kannst Du diese nur durch Abziehen des entsprechenden Geraetes ...
Email PosterUsers WebsiteICQAOLYahoo
Top
R2D2
Geschrieben am: Donnerstag, 21.Februar 2013, 19:31 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5411
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Abschalten kann man diese Meldungen schon und zwar in dem man den ehci_hcd Support deaktiviert: ;)

CODE
cd /sys/bus/pci/drivers/ehci_hcd/
sh -c 'find ./ -name "0000:00:*" -print| sed "s/\.\///">unbind'


Allerdings ändert das nichts an der Tatsache, dass der Stick defekt ist.
Email PosterUsers WebsiteICQ
Top
duncan
  Geschrieben am: Donnerstag, 21.Februar 2013, 21:55 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 461
Mitgliedsnummer.: 1361
Mitglied seit: 2006-06-05



Hallo,

danke für die Tipps, da kein USB - Stick dran hängt, müssen das interne USB - Devices sein z.B. der Kartenleser von der Activy 500 oder so.

CODE
Feb 21 21:46:38 [kernel] usb 1-7: new high speed USB device number 75 using ehci_hcd
Feb 21 21:46:38 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
Feb 21 21:46:38 [kernel] usb 1-7: new high speed USB device number 76 using ehci_hcd
Feb 21 21:46:38 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
               - Last output repeated 2 times -
Feb 21 21:46:38 [vdr] [2310] executing command '/etc/vdr/plugins/yacoto/yac_show_status.sh'
Feb 21 21:46:38 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
Feb 21 21:46:39 [kernel] ehci_hcd 0000:00:1d.7: remove, state 1
Feb 21 21:46:39 [kernel] usb usb1: USB disconnect, device number 1
Feb 21 21:46:39 [kernel] hub 1-0:1.0: hub_port_status failed (err = -19)
Feb 21 21:46:39 [kernel] hub 1-0:1.0: cannot disable port 7 (err = -19)
Feb 21 21:46:39 [kernel] hub 1-0:1.0: cannot reset port 7 (err = -19)
Feb 21 21:46:39 [kernel] hub 1-0:1.0: cannot disable port 7 (err = -19)
Feb 21 21:46:39 [kernel] hub 1-0:1.0: cannot reset port 7 (err = -19)
Feb 21 21:46:39 [kernel] hub 1-0:1.0: cannot disable port 7 (err = -19)
Feb 21 21:46:39 [kernel] hub 1-0:1.0: cannot reset port 7 (err = -19)
Feb 21 21:46:39 [kernel] hub 1-0:1.0: cannot disable port 7 (err = -19)
Feb 21 21:46:39 [kernel] hub 1-0:1.0: unable to enumerate USB device on port 7
Feb 21 21:46:39 [kernel] hub 1-0:1.0: cannot disable port 7 (err = -19)
Feb 21 21:46:39 [kernel] hub 1-0:1.0: hub_port_status failed (err = -19)
Feb 21 21:46:39 [kernel] ehci_hcd 0000:00:1d.7: USB bus 1 deregistered
Feb 21 21:46:39 [kernel] ehci_hcd 0000:00:1d.7: PCI INT A disabled
Feb 21 21:46:39 [kernel] usb 5-1: new full speed USB device number 3 using uhci_hcd
Feb 21 21:46:39 [kernel] usb 5-1: New USB device found, idVendor=116f, idProduct=0007
Feb 21 21:46:39 [kernel] usb 5-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
Feb 21 21:46:39 [kernel] usb 5-1: Product: USB Storage Device
Feb 21 21:46:39 [kernel] usb 5-1: Manufacturer: GENERIC
Feb 21 21:46:39 [kernel] usb 5-1: SerialNumber: 200507071135411ND
Feb 21 21:46:39 [mtp-probe] checking bus 5, device 3: "/sys/devices/pci0000:00/0000:00:1d.3/usb5/5-1"_
Feb 21 21:46:39 [kernel] scsi6 : usb-storage 5-1:1.0
Feb 21 21:46:39 [mtp-probe] bus: 5, device: 3 was not an MTP device_
Feb 21 21:46:40 [kernel] scsi 6:0:0:0: Direct-Access     GENERIC  USB Storage-SMC  I19A PQ: 0 ANSI: 0 CCS
Feb 21 21:46:40 [kernel] sd 2:0:0:0: Attached scsi generic sg0 type 0
Feb 21 21:46:40 [kernel] sd 2:0:1:0: Attached scsi generic sg1 type 0
Feb 21 21:46:40 [kernel] sr 3:0:0:0: Attached scsi generic sg2 type 5
Feb 21 21:46:40 [kernel] sd 6:0:0:0: Attached scsi generic sg3 type 0
Feb 21 21:46:40 [kernel] scsi 6:0:0:1: Direct-Access     GENERIC  USB Storage-CFC  I19A PQ: 0 ANSI: 0 CCS
Feb 21 21:46:40 [kernel] sd 6:0:0:1: Attached scsi generic sg4 type 0
Feb 21 21:46:40 [kernel] scsi 6:0:0:2: Direct-Access     GENERIC  USB Storage-SDC  I19A PQ: 0 ANSI: 0 CCS
Feb 21 21:46:40 [kernel] sd 6:0:0:2: Attached scsi generic sg5 type 0
Feb 21 21:46:40 [kernel] scsi 6:0:0:3: Direct-Access     GENERIC  USB Storage-MSC  I19A PQ: 0 ANSI: 0 CCS
Feb 21 21:46:40 [kernel] sd 6:0:0:3: Attached scsi generic sg6 type 0
Feb 21 21:46:40 [kernel] sd 6:0:0:0: [sdc] Attached SCSI removable disk
Feb 21 21:46:40 [kernel] sd 6:0:0:3: [sdf] Attached SCSI removable disk
Feb 21 21:46:40 [kernel] sd 6:0:0:1: [sdd] Attached SCSI removable disk
Feb 21 21:46:40 [kernel] sd 6:0:0:2: [sde] Attached SCSI removable disk
Feb 21 21:46:48 [vdr] [2310] executing command '/etc/vdr/plugins/yacoto/yac_show_status.sh'
               - Last output repeated 8 times -
Feb 21 21:48:16 [nobody] ACPI >button/power PWRF 00000080 00000001<
Feb 21 21:48:17 [nobody] PowerButton sent


Nach dem ausschalten war bis zum Reboot ruhe ;) das Dumme ist nur, das ich möglicherweise den USB - Stecker nicht ziehen kann, da dort auch das Display dranhängt ... muss ich mal untersuchen.

Danke, Gruß Duncan
Email Poster
Top
HelAu
Geschrieben am: Donnerstag, 21.Februar 2013, 22:16 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 10233
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Das ist sicher der Kartenleser, den kann man bestimmt separat abstecken.
Email PosterUsers WebsiteICQAOLYahoo
Top
duncan
  Geschrieben am: Donnerstag, 21.Februar 2013, 22:33 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 461
Mitgliedsnummer.: 1361
Mitglied seit: 2006-06-05



Hm, ich hab das Kabel gefunden (war natürlich das letzte) das bringt aber leider keine Veränderung. Ich suche mal weiter ... in welcher Datei würde der Code von R2D2 nicht großartig stören?
CODE
cd /sys/bus/pci/drivers/ehci_hcd/
sh -c 'find ./ -name "0000:00:*" -print| sed "s/\.\///">unbind'


Jetzt geht es doch ... die Logdatei war noch nicht aktuell :rolleyes: DANKE und schönen Abend noch.
Email Poster
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll