Powered by Invision Power Board


Seiten: (2) 1 [2]  ( Zum ersten neuen Beitrag
 
Reply to this topicStart new topicStart Poll

> G2V6 Umfrage
 
Welche Hardware habt Ihr im Einsatz
Alte Nvidia + alte DD [ 32 ]  [31.07%]
Neue Nvidia + neue DD [ 20 ]  [19.42%]
Alte Nvidia + neue DD [ 10 ]  [9.71%]
Neue Nvidia + alte DD [ 11 ]  [10.68%]
Alte Nvidia, keine DD [ 18 ]  [17.48%]
Neue Nvidia, keine DD [ 15 ]  [14.56%]
Alte DD, keine Nvidia [ 7 ]  [6.80%]
Neue DD, Keine Nvidia [ 8 ]  [7.77%]
Stimmen Gesamt: 103
Gäste können nicht abstimmen, 'Die Registrierung dauert nur eine Minute 
motorsense
Erstellt am Mittwoch, 19.April 2017, 17:56 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 147
Mitgliedsnummer.: 3327
Mitglied seit: 2007-12-25



Hallo, habe dieses hier zu dem Thema Nvidia lagacy und Kernel 4.10 gefunden: http://www.suseforum.de/index.php/Thread/1...nd-Kernel-4-10/

Kann es aber mangels Hardware nicht testen.
Email Poster
Top
eule
Erstellt am Mittwoch, 19.April 2017, 19:28 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 109
Mitgliedsnummer.: 4131
Mitglied seit: 2008-04-09



Meine Hardware siehe Signatur. Die DD Karten sind 5.4 und 6.5.
Email Poster
Top
HelAu
Erstellt am Mittwoch, 19.April 2017, 20:34 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11016
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



QUOTE (motorsense @ Mittwoch, 19.April 2017, 17:56 Uhr)
Hallo, habe dieses hier zu dem Thema Nvidia lagacy und Kernel 4.10 gefunden: http://www.suseforum.de/index.php/Thread/1...nd-Kernel-4-10/

Kann es aber mangels Hardware nicht testen.

Das hatte ich auch schon gefunden, aber genutzt hats nichts ...
Email PosterUsers WebsiteICQAOLYahoo
Top
Michael84
Erstellt am Freitag, 21.April 2017, 09:12 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 204
Mitgliedsnummer.: 2625
Mitglied seit: 2007-09-01



Hallo Helmut,

bei mir stürzt der nvidia-drivers-340.102 auch mit Kernel 4.9 zuverlässig ab. Gehe ich zurück auf den 340.101-r1 läufts (HW siehe Signatur).

Hast du den Treiber mal versucht?

Grüße
Email Poster
Top
MegaX
Erstellt am Freitag, 21.April 2017, 13:06 Uhr
Quote Post


Newbie
*

Gruppe: Members
Beiträge: 1
Mitgliedsnummer.: 16886
Mitglied seit: 2017-04-21



Hi Helmut,

versuch es mal mit dem angehängten Patch, damit haben wir den Nvidia-Legacy 320.102 mit Kernel 4.10.10 in der MLD unstable am laufen.

Gruß MegaX

angehängte Datei ( Anzahl der Downloads: 26 )
angehängte Datei  nv_legacy_kernel_4.10.patch
Email Poster
Top
HelAu
Erstellt am Freitag, 21.April 2017, 17:16 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11016
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Bei mir gehts mittlerweile, das Problem war dass ich pci=nomsi setzen musste ...
Email PosterUsers WebsiteICQAOLYahoo
Top
nospam2000
Erstellt am Samstag, 22.April 2017, 00:02 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 41
Mitgliedsnummer.: 12
Mitglied seit: 2003-04-25



Hi,

Alexander hat noch zwei Activy 330 (?) mit Budget Karten in Betrieb. Darauf läuft die letzte G2V Activy Edition. Im Prinzip läuft es noch problemlos, aber eben nur SD und die Aufrüstung auf SCR hat nicht richtig geklappt, es funktioniert nur ca. jedes zweite Kommando.

Ich selbst habe auch noch eine Activy mit Budget Karte (SD) rumstehen, aber seit Jahren nicht mehr eingeschaltet, da ich auf den Sky Receiver umgestiegen bin.

Michael
Email Poster
Top
kaminkehrer
Erstellt am Mittwoch, 26.April 2017, 09:04 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1061
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo,

bei mir läuft mittlerweile auf Kernel "linux-4.10.10-gentoo" der Nvidia Treiber "nvidia-drivers-340.102".

Der patch damit das funktioniert habe ich angehangen:

Ursprünglich stammt er hierher:
https://devtalk.nvidia.com/default/topic/10...ux-kernel-4-11/

Ich musste ihn nur ein wenig anpassen:

Ich hoffe das hilft ein bisschen für die nächste Version :-).

Viele Grüße
Kaminkehrer



angehängte Datei ( Anzahl der Downloads: 28 )
angehängte Datei  nv340102411.patch
Email Poster
Top
Watz
  Erstellt am Freitag, 05.Mai 2017, 14:44 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 557
Mitgliedsnummer.: 239
Mitglied seit: 2003-12-08



Hallo,

habe wieder die 5.3 aufgespielt.
Die läuft aktuell für mich ganz ok.
XBMC wollte unter g2v6 nur mit
viel gutem Zureden Filme abspielen.
Unsere HW steht in meiner Signatur.
Email PosterUsers Website
Top
rookie
Erstellt am Freitag, 19.Mai 2017, 15:06 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 216
Mitgliedsnummer.: 11733
Mitglied seit: 2009-11-07



QUOTE (HelAu @ Mittwoch, 19.April 2017, 10:18 Uhr)

Ich wollte ein neues Iso mit aktualisiertem V6 bauen ...



Hallo Helmut,

gibt es dieses Iso schon und hast du dort vielleicht auch auf eine ältere mesa Version verwendet ?
Mit der neuesten scheint es ja so zu sein das der VDR sich nach einer bestimten Zeit nicht mehr bedienen lässt

Gruß

rookie
Email Poster
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic OptionsSeiten: (2) 1 [2]  Reply to this topicStart new topicStart Poll