Powered by Invision Power Board


  
 
Reply to this topicStart new topicStart Poll

> Solved - Nach emerge -av kodi keine FB unter Kodi
kaminkehrer
Geschrieben am: Mittwoch, 11.April 2018, 11:16 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1093
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo,

ich habe mein Kodi aktualisiert.
Leider funktioniert jetzt die Fernbedienung nicht mehr.
Hat einer eine Idee?

Grüße
kaminkehrer

angehängte Datei ( Anzahl der Downloads: 11 )
angehängte Datei  g2v_log_04111208.tar.xz
Email Poster
Top
kaminkehrer
Geschrieben am: Mittwoch, 11.April 2018, 14:06 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1093
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo,

gitbt es eine Möglichkeit um mit:
emerge -av kodi

eine bestimmte Version aus dem git zu installieren.
Ich würde gerne testen, ob eine Version von vor 5 Tage auch das Problem mit der Fernbedienung hat.

emerge -av kodi greift ja auf das git: https://github.com/xbmc/xbmc.git zu.
Nun würde ich gerne eine timestamp von vor 5 Tagen übergeben um eine ältere Version zu installieren..

Grüße
kaminkehrer
Email Poster
Top
kaminkehrer
Geschrieben am: Mittwoch, 11.April 2018, 15:31 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1093
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo,

alternativ würde ich gerne die folgende Version testen.

https://github.com/xbmc/xbmc/archive/18.0a1-Leia.tar.gz

Wie kann ich diese anstelle des git "emergen".
Ich würde ungern zwei Version installiert haben.

Viele Grüße
kaminkehrer
Email Poster
Top
R2D2
Geschrieben am: Mittwoch, 11.April 2018, 18:36 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



QUOTE (kaminkehrer @ Mittwoch, 11.April 2018, 11:16 Uhr)
Hallo,

ich habe mein Kodi aktualisiert.
Leider funktioniert jetzt die Fernbedienung nicht mehr.
Hat einer eine Idee?

Grüße
kaminkehrer

Was sagt:

CODE
ll /root/.kodi/userdata/Lircmap.xml
Email PosterUsers WebsiteICQ
Top
kaminkehrer
Geschrieben am: Mittwoch, 11.April 2018, 18:52 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1093
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo R2D2,

danke für Deine Antwort.

Daran liegt es meiner Meinung nach nicht:
vdrmb2 ~ # ll /root/.kodi/userdata/Lircmap.xml
-rw-r--r-- 1 root root 16340 Aug 1 2013 /root/.kodi/userdata/Lircmap.xml

Nach einem update vor einer Woche funktionierte noch alles.
Ich denke das liegt wirklich am aktuellen kodi.

Deshalb würde ich zum testen gerne eine ältere Version (git) probieren.

Grüße
kaminkehrer

Email Poster
Top
R2D2
Geschrieben am: Mittwoch, 11.April 2018, 19:22 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Ich habe es gerade mal getestet und es scheint wirklich am aktuellen Commit zu liegen, denn bei mit geht die FB damit auch nicht mehr.

Ich würde da jetzt einfach mal abwarten und in ein paar Tage neu auschecken. ;)
Email PosterUsers WebsiteICQ
Top
kaminkehrer
Geschrieben am: Mittwoch, 11.April 2018, 19:28 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1093
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hi R2D2,

soweit so gut, nur das warten passt mir aktuell nicht :-(.
Ich würde das Kodi gerne nutzen.

Ist es so kompliziert ein "auschecken" mit einem timestamp von vor x Tagen zu machen?

Kann man nicht temporär das ebuild anpassen.
Oder emerge mit einem *.gz laufen lassen?
Oder, oder, ...

Grüße
Email Poster
Top
R2D2
Geschrieben am: Mittwoch, 11.April 2018, 19:37 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Du kannst folgendes versuchen:

HIER den gewünschten Commit raussuchen.


Dann mit "EGIT_REVISION" die Revisionsnummer angeben. Z.B. so:

CODE
EGIT_REVISION="c39b3508df606668f961507018d48da285d9c7b8" emerge -av media-tv/kodi


Das wäre z.B. DIESER von vor 9 Tagen.
Email PosterUsers WebsiteICQ
Top
R2D2
Geschrieben am: Mittwoch, 11.April 2018, 19:57 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Es muss natürlich EGIT_COMMIT heißen:

CODE
EGIT_COMMIT="c39b3508df606668f961507018d48da285d9c7b8" emerge -av media-tv/kodi
Email PosterUsers WebsiteICQ
Top
kaminkehrer
Geschrieben am: Mittwoch, 11.April 2018, 20:42 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1093
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hi R2D2,

er kompiliert, dass dauert bei mir ...

Danke, ich werde morgen schauen ob es klappt.

Grüße
kaminkehrer
Email Poster
Top
HelAu
Geschrieben am: Donnerstag, 12.April 2018, 07:52 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11075
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Hallo
Nur so zur Frage, welche Vorteile/Neuerungen bringt Kodi 18 gegenueber 17 ? Ich bin zurück auf 17.6 und das läuft soweit prima :)
Email PosterUsers WebsiteICQAOLYahoo
Top
kaminkehrer
Geschrieben am: Donnerstag, 12.April 2018, 07:59 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1093
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



Hallo R2D2,

DANKE!

Hat funktioniert.

Grüße
kaminkehrer
Email Poster
Top
Bruno0815
Geschrieben am: Donnerstag, 12.April 2018, 08:10 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 497
Mitgliedsnummer.: 3300
Mitglied seit: 2007-12-19



@helmut kodi 18 ist zzt nur interessant wegen der widevine engine. Dadurch läuft Amazon prime drauf.
Das funktioniert mit der 17 Version nicht so weit ich weiß...
Email Poster
Top
kaminkehrer
Geschrieben am: Donnerstag, 12.April 2018, 09:08 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1093
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



@Bruno0815: richtig!

Die Installation und das nutzen von Amazon ist super einfach mit Kodi 18.

Es muß nur das Kodi18, inputstream.adaptiv und das Amazon VOD von Sandmann installiert werden.

Grüße
kaminkehrer
Email Poster
Top
Bruno0815
Geschrieben am: Donnerstag, 12.April 2018, 09:49 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 497
Mitgliedsnummer.: 3300
Mitglied seit: 2007-12-19



Wenn es final wird dann schaue ich mir das mal an. Dann im Zusammenhang mit sprachsteuerung.
Zur Zeit ist mir der fire stick noch lieber, läuft auch einwandfrei mit sky go
Email Poster
Top
R2D2
Geschrieben am: Donnerstag, 19.April 2018, 15:35 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Nur so zur Info, mit dem aktuellen Commit funktioniert die Fernbedienung wieder. ;)
Email PosterUsers WebsiteICQ
Top
kaminkehrer
Geschrieben am: Donnerstag, 19.April 2018, 19:17 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 1093
Mitgliedsnummer.: 300
Mitglied seit: 2004-02-08



DANKE für die Info!
Email Poster
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll