Powered by Invision Power Board


  
 
Reply to this topicStart new topicStart Poll

> Medienwiedergabe stockt leicht
TheXorg
Geschrieben am: Mittwoch, 01.April 2015, 09:30 Uhr
Quote Post


Newbie
*

Gruppe: Members
Beiträge: 1
Mitgliedsnummer.: 16816
Mitglied seit: 2015-04-01



Hallo liebes HTPC-Forum,

ich bemerke auf meinem "Eigenbau-HTPC" immer mal wieder, das die Wiedergabe von Videos für wenige Millisekunden stockt (Videos spielen allgemein flüssig ab, nur alle paar Sekunden scheint die Framerate für einen kurzen Augenblick runter zu gehen).

Die Daten:
Arch Linux mit XFCE
Intel Pentium 4 (2x 3GHz)
3GB DDR2 RAM
Nvidia GeForce 210 (unfreier Treiber)
250GB SATA HDD
DSL 6000 Leitung
Google Chrome als Browser

Meist ist es bei Mediatheken und wenn YouTube auf 720p abspielt. Unter Kodi ist es so gut wie nie, der schafft auch 1080p Videos komplett flüssig.

Hat da jemand eine Idee? Es ist nicht die neuste Hardware und stört auch nicht sehr, wäre trotzdem nett zu wissen warum ;)

LG Xorg
Email Poster
Top
bbott
Geschrieben am: Montag, 06.April 2015, 13:31 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 913
Mitgliedsnummer.: 10935
Mitglied seit: 2009-07-24



Klingt nach dem 50/60Hz Problem. Welches Material (nur Youtube?) und mit wie viel Hz läuft der TV (60Hz?). Dann kommt es alle paar Sekunden zu einem Microruckler. Schalte den TV bzw. VDR auf 50Hz Ausgabe.
Email Poster
Top
Thema wird von 1 Benutzer(n) gelesen (1 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll