Powered by Invision Power Board


Seiten: (3) [1] 2 3  ( Zum ersten neuen Beitrag
 
Reply to this topicStart new topicStart Poll

> Gen2VDR V4 Release Update 131102
HelAu
Geschrieben am: Samstag, 02.November 2013, 19:09 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11075
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Es gibt ein neues Image der V4.

ISO Image: http://gen2vdr.org/files/v4/g2v4_131102.iso
MD5SUM: ac2412a396752de44267f6343338156a

Aenderungen zur original V4:
  • G2V4 Updates 1-7
  • vdr-2.0.4 + aktualisierte Plugins
  • XMBC/VDR Integration vorbereitet
  • Downgrade nvidia Treiber auf 304.xxx (bessere Kompatibilitaet zu aelteren nvidia Karten)
  • Neue Pakete:
    • wicd - fuer wireless networking
    • mediatomb - fuer upnp streaming
Manuell koennt ihr die V4 so auf diesen Stand bringen (abgesehen vom XBMC xvdr addon)
CODE
cd /_config/update
sh g2v_update.sh
wget http://www.gen2vdr.org/files/v4/g2v4_131102.diff
patch -p0 < g2v4_131102.diff
emerge --sync
emerge -av wicd mediatomb
/_config/bin/g2v_updplgs.sh
/_config/bin/build-vdr2.sh
cp -a /usr/local/src/VDR/PLUGINS/src/skinnopacity/themes/* /etc/vdr/themes/
cp -a /usr/local/src/VDR/PLUGINS/src/skinnopacity/icons/* /etc/vdr/plugins/skinnopacity/icons/
cp -a /usr/local/src/VDR/PLUGINS/src/tvguide/themes/* /etc/vdr/themes/
/_config/bin/instvdr.sh
Email PosterUsers WebsiteICQAOLYahoo
Top
R2D2
Geschrieben am: Samstag, 02.November 2013, 22:36 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Was ist das "XBMC plugin"?
Email PosterUsers WebsiteICQ
Top
HelAu
Geschrieben am: Samstag, 02.November 2013, 23:43 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11075
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Da fehlte ein xvdr und ausserdem heissen die auch Addon ;)
Email PosterUsers WebsiteICQAOLYahoo
Top
koepcke
Geschrieben am: Sonntag, 03.November 2013, 07:27 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 230
Mitgliedsnummer.: 1197
Mitglied seit: 2005-12-10



Guten Morgen,
ist in dem neuen Image das Setup für die Installation auf SSD geändert?
http://www.htpc-forum.de/forum/index.php?s...opic=9763&st=20
Gruß
Jürgen
Email Poster
Top
MegaV0lt
Geschrieben am: Sonntag, 03.November 2013, 08:13 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 769
Mitgliedsnummer.: 544
Mitglied seit: 2005-06-01



Bei mir klappt das nicht.
CODE
hdvdr01 update # emerge -av wicd mediatomb

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] dev-lang/python-exec-0.3.1  PYTHON_TARGETS="(jython2_5) (jython2_7) (python2_6) (python2_7) (python3_2) (-pypy2_0) (-python3_3)" 0 kB
[ebuild  N     ] dev-python/urwid-1.0.2  USE="-examples {-test}" 279 kB
[ebuild  N     ] dev-python/pytz-2013b  PYTHON_TARGETS="python2_7 python3_2 (-pypy2_0) -python2_6 (-python3_3)" 195 kB
[ebuild  N     ] dev-python/Babel-0.9.6  1,779 kB
[ebuild  N     ] x11-misc/ktsuss-2  292 kB
[ebuild  N     ] net-misc/wicd-1.7.2.4-r2  USE="X gtk ncurses nls pm-utils -ambiance (-ioctl) -libnotify -mac4lin" 430 kB
[ebuild  N     ] media-video/ffmpegthumbnailer-2.0.8  USE="gtk jpeg png -gnome" 359 kB
[ebuild  N     ] net-misc/mediatomb-0.12.1-r5  USE="curl exif ffmpeg javascript magic mp4 sqlite taglib thumbnail zlib -debug -id3tag -inotify -lastfm -libextractor -mysql" 1,245 kB
[blocks B      ] <dev-python/python-exec-10000 ("<dev-python/python-exec-10000" is blocking dev-lang/python-exec-0.3.1)

Total: 8 packages (8 new), Size of downloads: 4,577 kB
Conflict: 1 block (1 unsatisfied)

* Error: The above package list contains packages which cannot be
* installed at the same time on the same system.

 (dev-python/python-exec-0.3.1::gentoo, installed) pulled in by
   dev-python/python-exec[python_targets_python2_7(-),python_single_target_python2_7(+)] required by (net-analyzer/fail2ban-0.8.10::gentoo, installed)
   dev-python/python-exec[python_targets_python2_7(-),-python_single_target_python2_5(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-)] required by (dev-vcs/subversion-1.7.11::gentoo, installed)

 (dev-lang/python-exec-0.3.1::gentoo, ebuild scheduled for merge) pulled in by
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,python_single_target_python2_6(+)?,python_single_target_python2_7(+)?,python_single_target_python3_2(+)?,python_single_target_python3_3(+)?] (dev-lang/python-exec:=[python_targets_python2_7(-),python_targets_python3_2(-),python_single_target_python2_7(+)]) required by (x11-libs/xpyb-1.3.1-r1::gentoo, installed)
   dev-lang/python-exec:0[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] (dev-lang/python-exec:0[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)]) required by (dev-python/PyQt4-4.9.6-r2::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)]) required by (dev-python/sip-4.14.3::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)]) required by (app-portage/mirrorselect-2.2.0.1::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,python_targets_pypy2_0(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-),-python_single_target_pypy2_0(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-),-python_single_target_pypy2_0(-)]) required by (dev-python/setuptools-0.8-r1::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,python_single_target_python2_6(+)?,python_single_target_python2_7(+)?,python_single_target_python3_2(+)?,python_single_target_python3_3(+)?] (dev-lang/python-exec:=[python_targets_python2_7(-),python_targets_python3_2(-),python_single_target_python2_7(+)]) required by (x11-proto/xcb-proto-1.8-r1::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_7(-)?,python_single_target_python2_7(+)?] (dev-lang/python-exec:=[python_targets_python2_7(-),python_single_target_python2_7(+)]) required by (media-libs/alsa-lib-1.0.27.1::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)]) required by (dev-python/PyQt4-4.9.6-r2::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_single_target_python2_6(+)?,python_single_target_python2_7(+)?,python_single_target_python3_3(+)?] (dev-lang/python-exec:=[python_targets_python2_7(-),python_single_target_python2_7(+)]) required by (net-misc/youtube-dl-2013.08.02::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,python_targets_pypy2_0(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-),-python_single_target_pypy2_0(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-),-python_single_target_pypy2_0(-)]) required by (virtual/python-argparse-1::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)]) required by (dev-libs/libxml2-2.9.1-r1::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_3(-)?,python_targets_pypy2_0(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_pypy2_0(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_3(-),-python_single_target_pypy2_0(-)]) required by (dev-python/simplejson-3.3.0::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-)]) required by (dev-python/numpy-1.6.2-r2::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,python_targets_pypy2_0(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-),-python_single_target_pypy2_0(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-),-python_single_target_pypy2_0(-)]) required by (dev-python/pytz-2013b::gentoo, ebuild scheduled for merge)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-)]) required by (dev-libs/libxslt-1.1.28-r1::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_pypy2_0(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_pypy2_0(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_pypy2_0(-)]) required by (app-portage/layman-2.0.0::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)]) required by (dev-python/dbus-python-1.2.0::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_7(-)?,python_single_target_python2_7(+)?] (dev-lang/python-exec:=[python_targets_python2_7(-),python_single_target_python2_7(+)]) required by (sys-apps/usbutils-006-r1::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)]) required by (dev-java/java-config-2.1.12-r1::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-)]) required by (dev-python/pygobject-2.28.6-r53::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,python_targets_pypy2_0(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-),-python_single_target_pypy2_0(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-),-python_single_target_pypy2_0(-)]) required by (sys-process/iotop-0.6::gentoo, installed)
   dev-lang/python-exec:=[python_targets_python2_6(-)?,python_targets_python2_7(-)?,python_targets_python3_2(-)?,python_targets_python3_3(-)?,-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)] (dev-lang/python-exec:=[python_targets_python2_7(-),python_targets_python3_2(-),-python_single_target_python2_6(-),-python_single_target_python2_7(-),-python_single_target_python3_2(-),-python_single_target_python3_3(-)]) required by (dev-python/pycairo-1.10.0-r4::gentoo, installed)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


!!! The following installed packages are masked:
- media-video/nvidia-settings-319.32::gentoo (masked by: package.mask)
- x11-drivers/nvidia-drivers-325.08::gentoo (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
Email PosterUsers WebsiteICQ
Top
R2D2
Geschrieben am: Sonntag, 03.November 2013, 08:37 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 6030
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



QUOTE (MegaV0lt @ Sonntag, 03.November 2013, 08:13 Uhr)
Bei mir klappt das nicht. ...

Die Lösung, was zu tun ist, steht doch schon in Deinem Posting. :rolleyes:
Email PosterUsers WebsiteICQ
Top
HelAu
Geschrieben am: Sonntag, 03.November 2013, 10:15 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11075
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



QUOTE (R2D2 @ Sonntag, 03.November 2013, 08:37 Uhr)
QUOTE (MegaV0lt @ Sonntag, 03.November 2013, 08:13 Uhr)
Bei mir klappt das nicht. ...

Die Lösung, was zu tun ist, steht doch schon in Deinem Posting. :rolleyes:

Da steht keine Loesung, sondern nur wo es weitere Hilfe zur Loesung gibt ;)
Vermutlich hilft:
CODE
emerge -C dev-python/python-exec
Email PosterUsers WebsiteICQAOLYahoo
Top
MegaV0lt
Geschrieben am: Sonntag, 03.November 2013, 10:33 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 769
Mitgliedsnummer.: 544
Mitglied seit: 2005-06-01



Vielen Dank. Hat geklappt... Hätte ich selber drauf kommen können...
Email PosterUsers WebsiteICQ
Top
franky
Geschrieben am: Sonntag, 03.November 2013, 14:03 Uhr
Quote Post


Prinz
****

Gruppe: Supporter
Beiträge: 1569
Mitgliedsnummer.: 1547
Mitglied seit: 2006-11-19



QUOTE (HelAu @ Samstag, 02.November 2013, 20:09 Uhr)
Aenderungen zur original V4:

  • G2V4 Updates 1-7
  • vdr-2.0.4 + aktualisierte Plugins
  • XMBC/VDR Integration vorbereitet
    ....
Manuell koennt ihr die V4 so auf diesen Stand bringen (abgesehen vom XBMC xvdr addon)

Hallo Helmut,

wenn ich mir die g2v4_131102.diff anschaue, ist das Update auf vdr-2.0.4 bei dieser manuellen Methode auch nicht mit dabei.
Oder irre ich mich da?

Gruß
Klaus
Email Poster
Top
HelAu
Geschrieben am: Sonntag, 03.November 2013, 18:24 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11075
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Hi
Stimmt das ist nicht dabei, aber das bekommt Ihr sicher auch so hin :)
Email PosterUsers WebsiteICQAOLYahoo
Top
franky
Geschrieben am: Sonntag, 03.November 2013, 19:30 Uhr
Quote Post


Prinz
****

Gruppe: Supporter
Beiträge: 1569
Mitgliedsnummer.: 1547
Mitglied seit: 2006-11-19



QUOTE (HelAu @ Sonntag, 03.November 2013, 19:24 Uhr)
Hi
Stimmt das ist nicht dabei, aber das bekommt Ihr sicher auch so hin :)

Sicher! :)
Das geht z.B. analog zu deinem Betrag für das Update 2.0.0 auf 2.0.1.
Beim Update von 2.0.2 auf 2.0.4 muss man nach dieser Methode in zwei Schritten patchen:
ftp://ftp.tvdr.de/vdr/Developer/vdr-2.0.2-2.0.3.diff
ftp://ftp.tvdr.de/vdr/Developer/vdr-2.0.3-2.0.4.diff

Hab es vorhin getestet.
Funktioniert.

Gruß
Klaus
Email Poster
Top
Sedikit
Geschrieben am: Montag, 04.November 2013, 11:31 Uhr
Quote Post


Advanced Member
***

Gruppe: G2V3+User
Beiträge: 18
Mitgliedsnummer.: 11854
Mitglied seit: 2009-11-19



Hallo Helmut,

die Neuinstallation hat auf meinem System einwandfrei funktioniert. Vielen Dank dafür.
Feinheiten, wie das USB-Display und IMON-Fernbedienung kommen später. ;-)

Viele Grüße
(;-)Mi
Email Poster
Top
Mr.N!ce
Geschrieben am: Montag, 04.November 2013, 12:34 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 1929
Mitgliedsnummer.: 1417
Mitglied seit: 2006-07-22



Danke für das Update aber wie kommt es dazu? :unsure:
Hätte ich das geahnt hätte ich noch auf das fehlende ath9k Modul hingewiesen. :)
Daher kam damls die Frage mnit der automatischen Netzwerkerkennung.
Es passierte halt nix weil auf allen Boards dieser Chip enthalten war. :)
Nach Kernelneubau etc war dann alles in Ordnung.

Gruß N!ce
Email Poster
Top
HelAu
Geschrieben am: Montag, 04.November 2013, 13:36 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11075
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



QUOTE
Hätte ich das geahnt hätte ich noch auf das fehlende ath9k Modul hingewiesen. :)

Sobald jemandem sowas auffaellt, sollte er nen Feature request aufmachen, das schadet nie :)
Email PosterUsers WebsiteICQAOLYahoo
Top
Michael84
Geschrieben am: Montag, 04.November 2013, 19:15 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 204
Mitgliedsnummer.: 2625
Mitglied seit: 2007-09-01



Hallo Helmut,

muss der emerge-Befehl nicht
CODE
emerge -av wicd mediatomb nvidia-drivers nvidia-settings
heißen??

PS: Danke für deine Unermügliche Arbeit an Gen2VDR.

Gruß
Michael
Email Poster
Top
HelAu
Geschrieben am: Montag, 04.November 2013, 19:39 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11075
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



Hi

Falls man die nvidia Treiber downgraden moechte, dann muesste man zuerst die passenden Eintraege in den package.xxx Verzeichnissen machen.
Bei denen, welche Gen2VDR V4 bereits benutzen besteht aber i.A. kein Grund dazu.
Email PosterUsers WebsiteICQAOLYahoo
Top
DerBert
Geschrieben am: Montag, 04.November 2013, 20:16 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 100
Mitgliedsnummer.: 462
Mitglied seit: 2005-01-02



Danke für die neue ISO,
habe sie bei mir installiert, lief soweit auch alles super.
das einzig was wieder Probleme macht ist die Activy Fernbedienung, es gibt wieder Problem mit der Pausen-Taste.

Muss man das update de activylircs wieder Manuel installieren ?

Gruß DerBERT
Email Poster
Top
HelAu
Geschrieben am: Montag, 04.November 2013, 23:32 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11075
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



QUOTE (DerBert @ Montag, 04.November 2013, 20:16 Uhr)
das einzig was wieder Probleme macht ist die Activy Fernbedienung, es gibt wieder Problem mit der Pausen-Taste.

Muss man das update de activylircs wieder Manuel installieren ?

Ich befuerchte ja, das ist mir wohl durch die Lappen gegangen.
Kannst Du dazu nen Bugreport einstellen ?
Email PosterUsers WebsiteICQAOLYahoo
Top
DerBert
Geschrieben am: Dienstag, 05.November 2013, 14:58 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 100
Mitgliedsnummer.: 462
Mitglied seit: 2005-01-02



Ja, werde ich gleich mal machen!
Email Poster
Top
bbott
Geschrieben am: Dienstag, 05.November 2013, 20:34 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 938
Mitgliedsnummer.: 10935
Mitglied seit: 2009-07-24



Erst einmal Danke für die neue V4, da ist einiges besser als bei der V3 und optisch auf alle fällte sieht diese viel professioneller aus :-)
Email Poster
Top
Thema wird von 0 Benutzer(n) gelesen (0 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic OptionsSeiten: (3) [1] 2 3  Reply to this topicStart new topicStart Poll