Powered by Invision Power Board


  
 
Reply to this topicStart new topicStart Poll

> [G2V_V6] DVB-T2, Kein Bild bei DVB-T2 und VDR-2.3.2
Kickaha
Geschrieben am: Mittwoch, 08.März 2017, 14:39 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 350
Mitgliedsnummer.: 2030
Mitglied seit: 2007-05-25



Hallo Leute,

ich kam die Tage endlich auch dazu in Erwartung, daß DVT-T bald abgeschaltet wird die V6 zu installieren um DVB-T2 zu geniessen.

Heute habe ich dann mal testweise den VDR-2.3.2 aktiviert und mit dem aktuellen Wirbelscan ein Channelscan durchgeführt. Es wurden auch alle aktuell verfügbaren HD-Sender gefunden.

Doch leider bleibt das Bild schwarz... Ton bei den Öffentlichen ist vorhanden und bei den Privaten ist es auf ganzer Ebene still und dunkel, obwohl diese ja noch frei empfangbar sein sollen.

CODE

Mar  8 14:24:47 VDR-Server vdr[3726]: [8339] detacher thread thread ended (pid=3726, tid=8339)
Mar  8 14:24:48 VDR-Server vdr[3726]: [8344] detacher thread thread started (pid=3726, tid=8344, prio=high)
Mar  8 14:24:48 VDR-Server vdr[3726]: [8344] detacher thread thread ended (pid=3726, tid=8344)
Mar  8 14:24:52 VDR-Server vdr[3726]: [3726] switching to channel 30 (Das Erste HD)
Mar  8 14:24:52 VDR-Server vdr[3726]: [3726] [softhddev]SetPlayMode: 0
Mar  8 14:24:52 VDR-Server vdr[3726]: [3726] [softhddev]SetVideoDisplayFormat: 0
Mar  8 14:24:52 VDR-Server vdr[3726]: [3726] [softhddev]GetSpuDecoder:
Mar  8 14:24:52 VDR-Server vdr[3726]: [8254] device 1 TS buffer thread ended (pid=3726, tid=8254)
Mar  8 14:24:52 VDR-Server vdr[3726]: [8253] buffer stats: 86292 (1%) used
Mar  8 14:24:52 VDR-Server vdr[3726]: [8253] device 1 receiver thread ended (pid=3726, tid=8253)
Mar  8 14:24:52 VDR-Server vdr[3726]: [8351] device 1 receiver thread started (pid=3726, tid=8351, prio=high)
Mar  8 14:24:52 VDR-Server vdr[3726]: [8352] device 1 TS buffer thread started (pid=3726, tid=8352, prio=high)
Mar  8 14:24:52 VDR-Server vdr[3726]: [8304] animator thread thread ended (pid=3726, tid=8304)
Mar  8 14:24:52 VDR-Server vdr[3726]: [3726] [softhddev]SetPlayMode: 1
Mar  8 14:24:52 VDR-Server vdr[3726]: [3726] [softhddev]CreateOsd: 58, 32, 0, using OpenGL OSD support
Mar  8 14:24:52 VDR-Server vdr[3726]: [3726] [softhddev]cOglOsd osdLeft 58 osdTop 32 screenWidth 1920 screenHeight 1080
Mar  8 14:24:52 VDR-Server vdr[3726]: [8353] animator thread thread started (pid=3726, tid=8353, prio=high)
Mar  8 14:24:52 VDR-Server vdr[3726]: video: slow down video, duping frame
Mar  8 14:24:52 VDR-Server vdr[3726]: video: decoder buffer empty, duping frame (763/1388) 0 v-buf
Mar  8 14:24:52 VDR-Server vdr[3726]: video: --:--:--.---   +0    0   0/\ms   0+5+4 v-buf
Mar  8 14:24:52 VDR-Server vdr[3726]: codec/audio: latm
Mar  8 14:24:52 VDR-Server vdr[3726]: codec/audio: latm
Mar  8 14:24:53 VDR-Server vdr[3726]: audio/alsa: using device 'default'
Mar  8 14:24:53 VDR-Server vdr[3726]: audio/alsa: start delay 336ms
Mar  8 14:24:56 VDR-Server vdr[3726]: [8353] animator thread thread ended (pid=3726, tid=8353)
Mar  8 14:25:18 VDR-Server vdr[3726]: [3726] [softhddev]CreateOsd: 58, 32, 0, using OpenGL OSD support
Mar  8 14:25:18 VDR-Server vdr[3726]: [3726] [softhddev]cOglOsd osdLeft 58 osdTop 32 screenWidth 1920 screenHeight 1080
Mar  8 14:25:18 VDR-Server vdr[3726]: [8434] detacher thread thread started (pid=3726, tid=8434, prio=high)
Mar  8 14:25:18 VDR-Server vdr[3726]: [8433] detacher thread thread started (pid=3726, tid=8433, prio=high)
Mar  8 14:25:18 VDR-Server vdr[3726]: [8432] detacher thread thread started (pid=3726, tid=8432, prio=high)
Mar  8 14:25:18 VDR-Server vdr[3726]: [8436] animator thread thread started (pid=3726, tid=8436, prio=high)
Mar  8 14:25:18 VDR-Server vdr[3726]: [8435] detacher thread thread started (pid=3726, tid=8435, prio=high)
Mar  8 14:25:18 VDR-Server vdr[3726]: [8434] detacher thread thread ended (pid=3726, tid=8434)
Mar  8 14:25:18 VDR-Server vdr[3726]: [8432] detacher thread thread ended (pid=3726, tid=8432)
Mar  8 14:25:18 VDR-Server vdr[3726]: [8435] detacher thread thread ended (pid=3726, tid=8435)
Mar  8 14:25:18 VDR-Server vdr[3726]: [8433] detacher thread thread ended (pid=3726, tid=8433)
Mar  8 14:25:21 VDR-Server vdr[3726]: [8442] detacher thread thread started (pid=3726, tid=8442, prio=high)
Mar  8 14:25:21 VDR-Server vdr[3726]: [8442] detacher thread thread ended (pid=3726, tid=8442)
Mar  8 14:25:22 VDR-Server vdr[3726]: [8443] detacher thread thread started (pid=3726, tid=8443, prio=high)
Mar  8 14:25:22 VDR-Server vdr[3726]: [8443] detacher thread thread ended (pid=3726, tid=8443)
Mar  8 14:25:23 VDR-Server vdr[3726]: [8453] detacher thread thread started (pid=3726, tid=8453, prio=high)
Mar  8 14:25:23 VDR-Server vdr[3726]: [8453] detacher thread thread ended (pid=3726, tid=8453)
Mar  8 14:25:24 VDR-Server vdr[3726]: video: decoder buffer empty, duping frame (860/1388) 0 v-buf
Mar  8 14:25:24 VDR-Server vdr[3726]: video: --:--:--.---+8888 1314   0/\ms   0-1+4 v-buf
Mar  8 14:25:25 VDR-Server vdr[3726]: [8455] detacher thread thread started (pid=3726, tid=8455, prio=high)
Mar  8 14:25:25 VDR-Server vdr[3726]: [8455] detacher thread thread ended (pid=3726, tid=8455)
Mar  8 14:25:27 VDR-Server vdr[3726]: [3726] switching to channel 33 (RTL HD)
Mar  8 14:25:27 VDR-Server vdr[3726]: [3726] [softhddev]SetPlayMode: 0
Mar  8 14:25:27 VDR-Server vdr[3726]: [3726] [softhddev]SetVideoDisplayFormat: 0
Mar  8 14:25:27 VDR-Server vdr[3726]: [3726] [softhddev]GetSpuDecoder:
Mar  8 14:25:27 VDR-Server vdr[3726]: [8352] device 1 TS buffer thread ended (pid=3726, tid=8352)
Mar  8 14:25:27 VDR-Server vdr[3726]: [8351] buffer stats: 143444 (2%) used
Mar  8 14:25:27 VDR-Server vdr[3726]: [8351] device 1 receiver thread ended (pid=3726, tid=8351)
Mar  8 14:25:27 VDR-Server vdr[3726]: [3726] CAM 1: assigned to device 1
Mar  8 14:25:27 VDR-Server vdr[3726]: [3726] DVBAPI: 0.0 set CAM decrypt (SID 16962 (0x4242), caLm 4, HasCaDescriptors 1)
Mar  8 14:25:27 VDR-Server vdr[3726]: [8462] device 1 receiver thread started (pid=3726, tid=8462, prio=high)
Mar  8 14:25:27 VDR-Server vdr[3726]: [8463] device 1 TS buffer thread started (pid=3726, tid=8463, prio=high)
Mar  8 14:25:27 VDR-Server vdr[3726]: [8436] animator thread thread ended (pid=3726, tid=8436)
Mar  8 14:25:27 VDR-Server vdr[3726]: [3726] [softhddev]SetPlayMode: 1
Mar  8 14:25:27 VDR-Server vdr[3726]: [3726] [softhddev]CreateOsd: 58, 32, 0, using OpenGL OSD support
Mar  8 14:25:27 VDR-Server vdr[3726]: [3726] [softhddev]cOglOsd osdLeft 58 osdTop 32 screenWidth 1920 screenHeight 1080
Mar  8 14:25:27 VDR-Server vdr[3726]: [8465] animator thread thread started (pid=3726, tid=8465, prio=high)
Mar  8 14:25:28 VDR-Server vdr[3726]: [softhddev] invalid PES video packet
Mar  8 14:25:28 VDR-Server vdr[3726]: audio/alsa: using device 'default'
Mar  8 14:25:28 VDR-Server vdr[3726]: audio/alsa: start delay 336ms
Mar  8 14:25:31 VDR-Server vdr[3726]: [8462] detaching receiver - won't decrypt channel T-8468-16481-16962 with CAM 1
Mar  8 14:25:31 VDR-Server vdr[3726]: [8462] [softhddev]SetPlayMode: 0
Mar  8 14:25:31 VDR-Server vdr[3726]: [8462] [softhddev]SetVideoDisplayFormat: 0
Mar  8 14:25:31 VDR-Server vdr[3726]: [8462] [softhddev]GetSpuDecoder:
Mar  8 14:25:31 VDR-Server vdr[3726]: [8462] DVBAPI: 0.0 set CAM decrypt (SID 16962 (0x4242), caLm 5, HasCaDescriptors 0)
Mar  8 14:25:31 VDR-Server vdr[3726]: [8462] CAM 1: unassigned
Mar  8 14:25:31 VDR-Server vdr[3726]: [8463] device 1 TS buffer thread ended (pid=3726, tid=8463)
Mar  8 14:25:31 VDR-Server vdr[3726]: [8462] buffer stats: 82532 (1%) used
Mar  8 14:25:31 VDR-Server vdr[3726]: [8462] device 1 receiver thread ended (pid=3726, tid=8462)
Mar  8 14:25:31 VDR-Server vdr[3726]: [8465] animator thread thread ended (pid=3726, tid=8465)
Mar  8 14:25:31 VDR-Server vdr[3726]: [3726] switching to channel 33 (RTL HD)
Mar  8 14:25:31 VDR-Server vdr[3726]: [3726] CAM 2: assigned to device 2
Mar  8 14:25:31 VDR-Server vdr[3726]: [3726] DVBAPI: 1.0 set CAM decrypt (SID 16962 (0x4242), caLm 4, HasCaDescriptors 1)
Mar  8 14:25:31 VDR-Server vdr[3726]: [8480] device 2 receiver thread started (pid=3726, tid=8480, prio=high)
Mar  8 14:25:31 VDR-Server vdr[3726]: [8481] device 2 TS buffer thread started (pid=3726, tid=8481, prio=high)
Mar  8 14:25:32 VDR-Server vdr[3726]: [3726] [softhddev]SetPlayMode: 1
Mar  8 14:25:35 VDR-Server vdr[3726]: [8480] detaching receiver - won't decrypt channel T-8468-16481-16962 with CAM 2
Mar  8 14:25:35 VDR-Server vdr[3726]: [8480] [softhddev]SetPlayMode: 0
Mar  8 14:25:35 VDR-Server vdr[3726]: [8480] [softhddev]SetVideoDisplayFormat: 0
Mar  8 14:25:35 VDR-Server vdr[3726]: [8480] [softhddev]GetSpuDecoder:
Mar  8 14:25:35 VDR-Server vdr[3726]: [8480] DVBAPI: 1.0 set CAM decrypt (SID 16962 (0x4242), caLm 5, HasCaDescriptors 0)
Mar  8 14:25:35 VDR-Server vdr[3726]: [8480] CAM 2: unassigned
Mar  8 14:25:35 VDR-Server vdr[3726]: [8481] device 2 TS buffer thread ended (pid=3726, tid=8481)
Mar  8 14:25:35 VDR-Server vdr[3726]: [8480] buffer stats: 80652 (1%) used
Mar  8 14:25:35 VDR-Server vdr[3726]: [8480] device 2 receiver thread ended (pid=3726, tid=8480)
Mar  8 14:25:35 VDR-Server vdr[3726]: [3726] switching to channel 33 (RTL HD)
Mar  8 14:25:35 VDR-Server vdr[3726]: [3726] info: Kanal nicht verfügbar!
Mar  8 14:25:35 VDR-Server vdr[3726]: [3726] [softhddev]CreateOsd: 58, 894, 0, using OpenGL OSD support
Mar  8 14:25:35 VDR-Server vdr[3726]: [3726] [softhddev]cOglOsd osdLeft 58 osdTop 894 screenWidth 1920 screenHeight 1080
Mar  8 14:25:35 VDR-Server vdr[3726]: [8496] animator thread thread started (pid=3726, tid=8496, prio=high)
Mar  8 14:25:40 VDR-Server vdr[3726]: [8496] animator thread thread ended (pid=3726, tid=8496)
Mar  8 14:25:46 VDR-Server vdr[3726]: [3726] switching to channel 33 (RTL HD)
Mar  8 14:25:47 VDR-Server vdr[3726]: [3726] info: Kanal nicht verfügbar!
Mar  8 14:25:47 VDR-Server vdr[3726]: [3726] [softhddev]CreateOsd: 58, 894, 0, using OpenGL OSD support
Mar  8 14:25:47 VDR-Server vdr[3726]: [3726] [softhddev]cOglOsd osdLeft 58 osdTop 894 screenWidth 1920 screenHeight 1080
Mar  8 14:25:47 VDR-Server vdr[3726]: [8522] animator thread thread started (pid=3726, tid=8522, prio=high)


Jetzt stehe ich auf dem Schlauch und frage mich, was ich übersehe... getestet wuirde das ganze auf meinem VDR-01 in meiner Signatur.

Grüße Kickaha
Email Poster
Top
Kickaha
Geschrieben am: Montag, 13.März 2017, 23:22 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 350
Mitgliedsnummer.: 2030
Mitglied seit: 2007-05-25



Kann es sein, daß ich eine neuere Version vom Softhddevice und ffmpeg brauche, wie hier beschrieben?
Email Poster
Top
HelAu
Geschrieben am: Dienstag, 14.März 2017, 09:45 Uhr
Quote Post


Scheffe
****

Gruppe: Admin
Beiträge: 11085
Mitgliedsnummer.: 2
Mitglied seit: 2003-04-25



QUOTE
Mar  8 14:25:46 VDR-Server vdr[3726]: [3726] switching to channel 33 (RTL HD)
Mar  8 14:25:47 VDR-Server vdr[3726]: [3726] info: Kanal nicht verfügbar!

Das deutet darauf hin dass dies nicht unverschlüsselt ist ...
Weiter kann ich dazu nichts sagen- hier gibts kein DVB-T ohne Zusatzantenne und ich hab Sat ...
Email PosterUsers WebsiteICQAOLYahoo
Top
Kickaha
Geschrieben am: Dienstag, 14.März 2017, 10:18 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 350
Mitgliedsnummer.: 2030
Mitglied seit: 2007-05-25



Das kann sein... ich habe wohl auch herausgefunden, daß bei nicht "freenet TV" Receivern eine Grundverschlüsselung der Privaten vorliegt, die bei den "Freenet TV" Receivern jedoch bis Juli freigeschaltet wurde. EPG Daten sind zumindest vorhanden...

Aber die Öffentlich-Rechtlichen, bei denen ja auch Ton ist, würde ich ja schon gerne mal sehen...
Ich wünschte, ich könnte auch wieder zu Sat zurück, aber da steht leider eine denkmalgeschützte Fassade im Weg...
Email Poster
Top
globber
Geschrieben am: Donnerstag, 16.März 2017, 10:03 Uhr
Quote Post


Professional
****

Gruppe: Supporter
Beiträge: 991
Mitgliedsnummer.: 1783
Mitglied seit: 2007-03-24



Hi,
ich vermute auch, dass Du ein kompatibles Softhddevice benötigst. Ich habe mit einem OSmini Receiver DVB-T2 getestet und hatte hier auch bei den Öffis in HD nur Ton.

Dies lag an der fehlenden Unterstützung von HEVC "h.265"? bei dem Gerät. Für deutsches DVB-T2 benötigte es den OSmini+ mit HEVC Unterstützung. Dann lief es hervorragend.

Die Privaten in HD sind natürlich verschlüsselt und müssen gegen Bares freigeschaltet werden wie bei SAT und Kabel auch.

Regards
Globber
Email PosterICQ
Top
Kickaha
Geschrieben am: Donnerstag, 16.März 2017, 18:50 Uhr
Quote Post


Professional
****

Gruppe: Professionals
Beiträge: 350
Mitgliedsnummer.: 2030
Mitglied seit: 2007-05-25



Sitze jetzt zwar nicht davor, aber das verwendete Softhddevice ist doch eins mit "hevc" Unterstützung, jedenfalls dem Namen in den Quellen nach.
Das mit dem Bezahlen ist klar... über einen günstigen XORO Received kann man aber noch alles sehen... mir würde ja erstmal reichen die öffentlichen zu sehen, bevor ich mir eine FreenetTV Karte zulege und versuche die ins System zu integrieren.

P.S. OffTopic
@globber

du hast doch auch die REC100...
1. hast du die 6.0 schon drauf und funktioniert alles?
2. hast du eine größere HD verbaut und wenn ja, welche?
Email Poster
Top
Thema wird von 0 Benutzer(n) gelesen (0 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll