Powered by Invision Power Board Schnäppchenticker


  
 
Reply to this topicStart new topicStart Poll

> MPlayer-Plugin mit SoftHDDdevice?
R2D2
Geschrieben am: Sonntag, 22.April 2012, 17:14 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5477
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Hallo Zusammen,

Ich wollte mal das SoftHDDdevice mit dem mplayer Plugin testen, leider aber haut mir das jedesmal nach dem Start eines Videos der Launcher dazwischen:

CODE
....
Apr 22 17:59:59 [vdr] [22089] EnigmaNG effects thread started (pid=12575, tid=22089)
Apr 22 18:00:01 [cron] (root) CMD (test -x /usr/sbin/run-crons && /usr/sbin/run-crons)
Apr 22 18:00:01 [run-crons] (root) CMD (/etc/cron.hourly/vnstat)
Apr 22 18:00:12 [vdr] [12575] [softhddev]SetPlayMode: 0_
Apr 22 18:00:12 [vdr] [12575] [softhddev]SetVideoDisplayFormat: 1_
Apr 22 18:00:12 [vdr] [22089] EnigmaNG effects thread ended (pid=12575, tid=22089)
Apr 22 18:00:12 [vdr] [12575] [softhddev]SetPlayMode: 5_
Apr 22 18:00:12 [vdr] [12575] [softhddev] play mode external_
Apr 22 18:00:12 [vdr] [22124] mplayer: player thread started (pid=12575)
Apr 22 18:00:12 [vdr] [22123] mplayer: mplayer child started (pid=22123)
Apr 22 18:00:12 [root] Focus: 1
Apr 22 18:00:12 [root] /_config/bin/gg_switchhook.sh -switch ActWin <(1078, 1918) 0(Gg_launcher)>
Apr 22 18:00:12 [lircd-0.9.1-git] accepted new client on /var/run/lirc/lircd
Apr 22 18:00:13 [root] /_config/bin/gg_switchhook.sh -switch ActWin <(1078, 1916) 1(MPlayer)>
               - Last output repeated 2 times -
Apr 22 18:00:14 [root] Focus: (1078, 1916) 1(MPlayer) - 15614
Apr 22 18:00:14 [root] Focus: 0
Apr 22 18:00:14 [root] Focus: 1
Apr 22 18:00:16 [root] Focus: (1078, 1916) 1(MPlayer) - 15614
Apr 22 18:00:16 [root] Focus: 0
Apr 22 18:00:19 [root] Focus: 1
Apr 22 18:00:19 [root] /_config/bin/gg_switchhook.sh -switch ActWin <(1078, 1918) 0(Gg_launcher)>
Apr 22 18:00:19 [lircd-0.9.1-git] removed client
Apr 22 18:00:21 [root] Focus: (1078, 1918) 0(Gg_launcher) - 15614
Apr 22 18:00:29 [vdr] [22124] mplayer: player thread ended (pid=12575)
Apr 22 18:00:29 [vdr] [12575] [softhddev]SetPlayMode: 0_
Apr 22 18:00:29 [vdr] [12575] [softhddev]SetVideoDisplayFormat: 1_
Apr 22 18:00:29 [vdr] [12575] switching to channel 7
Apr 22 18:00:29 [vdr] [21516] osdteletext-receiver thread ended (pid=12575, tid=21516)
Apr 22 18:00:29 [vdr] [12575] buffer stats: 0 (0%) used
Apr 22 18:00:29 [vdr] [21517] TS buffer on device 1 thread ended (pid=12575, tid=21517)
Apr 22 18:00:29 [vdr] [21515] buffer stats: 133480 (3%) used
Apr 22 18:00:29 [vdr] [21515] receiver on device 1 thread ended (pid=12575, tid=21515)
Apr 22 18:00:29 [vdr] [22190] receiver on device 1 thread started (pid=12575, tid=22190)
Apr 22 18:00:29 [vdr] [22191] osdteletext-receiver thread started (pid=12575, tid=22191)
Apr 22 18:00:29 [vdr] [22192] TS buffer on device 1 thread started (pid=12575, tid=22192)
Apr 22 18:00:30 [vdr] [12575] [softhddev]SetPlayMode: 1_
Apr 22 18:00:30 [root] Focus: 0
Apr 22 18:00:30 [root] /_config/bin/gg_switchhook.sh -switch ActWin <(1078, 1918) 1(softhddevice)>
Apr 22 18:00:30 [vdr] video/vdpau: VDPAU API version: 1_
Apr 22 18:00:30 [vdr] video/vdpau: VDPAU information: NVIDIA VDPAU Driver Shared Library  295.40  Thu Apr  5 21:54:31 PDT 2012_
Apr 22 18:00:30 [vdr] video/vdpau: highest supported high quality scaling 1_
Apr 22 18:00:30 [vdr] video/vdpau: feature deinterlace temporal supported_
Apr 22 18:00:30 [vdr] video/vdpau: feature deinterlace temporal spatial supported_
Apr 22 18:00:30 [vdr] video/vdpau: attribute skip chroma deinterlace supported_
Apr 22 18:00:30 [vdr] video/vdpau: 4:2:0 chroma format with 4096x4096 supported_
Apr 22 18:00:30 [vdr] video/vdpau: 4:2:2 chroma format with 4096x4096 supported_
Apr 22 18:00:30 [vdr] video/vdpau: 8bit BGRA format with 16384x16384 supported_
Apr 22 18:00:30 [vdr] video/vdpau: 10bit RGBA format with 16384x16384 supported_
Apr 22 18:00:30 [vdr] audio: 'alsa' output module used_
Apr 22 18:00:30 [vdr] audio/alsa: supports pause: yes_
Apr 22 18:00:31 [vdr] audio:  44100Hz supports 2 2 4 4 6 6 6 6 channels_
Apr 22 18:00:31 [vdr] audio:  48000Hz supports 2 2 4 4 6 6 6 6 channels_
Apr 22 18:00:31 [vdr] [softhddev] invalid PES video packet_
Apr 22 18:00:31 [vdr] audio/alsa: using device 'hw:1,7'_
Apr 22 18:00:31 [vdr] audio/alsa: start delay 336ms_
.....


Hat da vlt.schon Jemand eine Lösung gefunden?
Email PosterUsers WebsiteICQ
Top
R2D2
Geschrieben am: Sonntag, 22.April 2012, 17:23 Uhr
Quote Post


Prinz
****

Gruppe: Moderators
Beiträge: 5477
Mitgliedsnummer.: 1131
Mitglied seit: 2005-10-30



Hat sich erledigt, ich hatte einen Fehler in meinem MPlayer-Script... :rolleyes:
Email PosterUsers WebsiteICQ
Top
flarx
Geschrieben am: Montag, 23.April 2012, 20:42 Uhr
Quote Post


Professional
****

Gruppe: G2V3+User
Beiträge: 370
Mitgliedsnummer.: 8839
Mitglied seit: 2009-01-02



hattest Du eine Änderung zum Serienmässigen script drinne, oder war der Fehler im regulären script drin?
Ich würde das nämlich auch mal gerne testen.

Gruss, Ralf
Email Poster
Top
Thema wird von 0 Benutzer(n) gelesen (0 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Topic Options Reply to this topicStart new topicStart Poll